Issue with Ebrake/traction Control - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-05-2010, 10:26 AM Thread Starter
Veteran
 
djp55's Avatar
 
Join Date: Jul 2009
Location: North Haven, Ct
Posts: 678
Garage
Issue with Ebrake/traction Control

so around here it gets all icey and snowy and all. i use my ebrake when i park and drop it b4 i start to move again. i've been having issues where it thinks its still up after its dropped, or at least thats what it says on the guage cluster area. anyone?

My 'Balt, Camryn, is my baby. She's a black '09 LT 2.2L with the performance appearance package. I believe that if you take care of your car your car will take care of you.
Currently: Predator Pedals, GM logos gone, blacked out bowties, green interior neons, green LEDGlow, 2x 12" Kicker L7's subwoofer, kicker speakers, Pioneer avic f700bt, Konig Unkown's (17's), Tints

djp55 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-05-2010, 10:32 AM
YourCobalt of the Month WinnerCobalt Master


 
ff_drift_lol's Avatar
 
Join Date: Nov 2009
Location: lawn guyland
Posts: 1,890
wait so the e-brake is still engaged or the screen on your dash says it is? or both?

ff_drift_lol is offline  
post #3 of 6 (permalink) Old 01-05-2010, 02:23 PM
Cobalt Master
 
NitroheadZ28's Avatar
 
Join Date: Aug 2009
Location: Bk, NY- USA
Posts: 1,648
Garage
I believe hes saying that the DIC is registering the e-brake as being engaged, when its been dropped.

^^<==---___-A_m_e_r_i_c_a_n M_u_s_c_l_e-___---==>^^
NitroheadZ28 is offline  
 
post #4 of 6 (permalink) Old 01-05-2010, 02:55 PM
YourCobalt of the Month WinnerCobalt Master


 
ff_drift_lol's Avatar
 
Join Date: Nov 2009
Location: lawn guyland
Posts: 1,890
so that's just the switch...rip up the interior panels in the center and make sure there's nothing blocking it. i bet a coin or something got stuck in there.

ff_drift_lol is offline  
post #5 of 6 (permalink) Old 01-05-2010, 02:56 PM
Expert
 
BlakdOut07LT's Avatar
 
Join Date: Aug 2009
Posts: 931
Quote:
Originally Posted by djp55 View Post
so around here it gets all icey and snowy and all. i use my ebrake when i park and drop it b4 i start to move again. i've been having issues where it thinks its still up after its dropped, or at least thats what it says on the guage cluster area. anyone?
the switch for the indicator is sticking open....
when u yank on the ebrake theres a switch connected to it that turns yer light on.. and when u pull it up it releases the swtich witch tunrs yer light off.. yers sounds like its staying shut leaveing yer light on..



mods... tinted taillights, 1000 watt alpine mono amp, 2 10 inch alpine type "r" subs, basspro slot ported box, xm radio, alpine 6x9 rear speekers, alpine 6.5 front speekers (both type "s",09SS front bumper and lip,black factory headlights, 12k foglights, 10k headlights, slp catback,fe5 suspension with sportlines,black carpet, painted plastics (black) huge custom pink monster sticker... and ofcourse.... BLACKED OUT!
BlakdOut07LT is offline  
post #6 of 6 (permalink) Old 01-06-2010, 12:55 PM Thread Starter
Veteran
 
djp55's Avatar
 
Join Date: Jul 2009
Location: North Haven, Ct
Posts: 678
Garage
the lights goes on and im not sure if the brake is actually on, but i should just check the wiring?

My 'Balt, Camryn, is my baby. She's a black '09 LT 2.2L with the performance appearance package. I believe that if you take care of your car your car will take care of you.
Currently: Predator Pedals, GM logos gone, blacked out bowties, green interior neons, green LEDGlow, 2x 12" Kicker L7's subwoofer, kicker speakers, Pioneer avic f700bt, Konig Unkown's (17's), Tints

djp55 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome