Heat - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 02-04-2010, 01:17 PM Thread Starter


 
Join Date: Apr 2008
Posts: 1,559
Garage
Heat

it takes at least a half hour before my coolant is up to temp for heat to come out. every auto i've driven takes like 5-10 minutes. is it because i'm 5spd, and autos warm up quicker cause auto trans gets hotter? basically the ? is do autos warm up quicker than 5spds?
Powered By LE5 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-04-2010, 02:33 PM
Not justice...Punishment
Staff Alumni
YourCobalt.com Premium Member


 
Will mpg's Avatar
 
Join Date: Sep 2009
Location: Brownsville, TN U.S.A.
Posts: 3,829
Garage
It should not take anywhere near that amount of time for your car to warm up. You need to get that looked at.

Will mpg is offline  
post #3 of 14 (permalink) Old 02-04-2010, 02:41 PM
Contributor
 
PAGrunt's Avatar
 
Join Date: Sep 2009
Location: Pennsylvania
Posts: 485
There's a lot of factors to consider as well. Different temps/how long your car has been sitting will never give you the same time. We've been having temps in the single digits and naturally it's taking my car longer to warm up, but if you're in the upper 20's/30 and it's taking 30 mins to warm well then you might have a problem.

Mods: debaged, carbon fiber hood, painted interior trim, lowered



2008 Sport Sedan 2.4
PAGrunt is offline  
 
post #4 of 14 (permalink) Old 02-04-2010, 03:10 PM Thread Starter


 
Join Date: Apr 2008
Posts: 1,559
Garage
no matter what the case is it always takes that long i also found that the dic coolant temp is innacurate compared to my water temp gauge. as soon as my water temp gauge finally gets past 100 thats when the heat starts getting hot. so i deff should have it looked at then huh... damn this sucks... maybe il ask george see what he says he might be coming tonight to help do my struts. though i think maybe 30 min might be exaggerated but i would say prob 20. it takes at least 2.5, 3 miles before it gets warm i know because my heat doesnt get warm till i get to my destinations already usually. and it takes about a mile for an auto to warm up

Last edited by Powered By LE5; 02-04-2010 at 03:24 PM.
Powered By LE5 is offline  
post #5 of 14 (permalink) Old 02-04-2010, 03:17 PM
Forum Regular
 
mike06_ss/sc's Avatar
 
Join Date: Jan 2010
Location: Sandy Lake, Pa
Posts: 54
Send a message via AIM to mike06_ss/sc
how many miles are on your car? and what kind of coolant you using?
mike06_ss/sc is offline  
post #6 of 14 (permalink) Old 02-04-2010, 03:22 PM Thread Starter


 
Join Date: Apr 2008
Posts: 1,559
Garage
8600 and gm dextron stuff
Powered By LE5 is offline  
post #7 of 14 (permalink) Old 02-04-2010, 04:29 PM
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
WillBeck's Avatar
 
Join Date: Jan 2010
Location: Southern California
Posts: 745
Garage
I thought our heaters were electric?


WillBeck is offline  
post #8 of 14 (permalink) Old 02-04-2010, 04:34 PM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
Dude why u changed ur name? Lol. You'll always be cc08. I'm kidding

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
post #9 of 14 (permalink) Old 02-04-2010, 04:44 PM
Forum Regular
 
Join Date: Dec 2009
Location: se
Posts: 182
Look, Ethylene glycol is ethylene glycol. use 50/50 unless your climate goes down to 35 below Farenheit. If thats what youre using its not at fault. Also, electric heaters?? Thats news to me. heater cores are what I know thats being used. Can anyone here confirm?

Maybe the heatercontrol valve is shot/swollen preventing proper glycol flow.
pippo is offline  
post #10 of 14 (permalink) Old 02-04-2010, 04:55 PM
Expert
 
BlakdOut07LT's Avatar
 
Join Date: Aug 2009
Posts: 931
yeah.. there something wrong there.. being as how i can start up my car.. and just drive off and as soon as i lay on it for the highway.. with is like .5 mile away ive got heat... bring it to that REALLY great chevy dealer u have over there on sh*thole island lmao.. jk bro



mods... tinted taillights, 1000 watt alpine mono amp, 2 10 inch alpine type "r" subs, basspro slot ported box, xm radio, alpine 6x9 rear speekers, alpine 6.5 front speekers (both type "s",09SS front bumper and lip,black factory headlights, 12k foglights, 10k headlights, slp catback,fe5 suspension with sportlines,black carpet, painted plastics (black) huge custom pink monster sticker... and ofcourse.... BLACKED OUT!
BlakdOut07LT is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome