Why Does the Number One Setting on the Blower Motor Make a Noise? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 02-08-2010, 08:21 PM Thread Starter
Contributor
 
Join Date: Nov 2009
Posts: 489
Why Does the Number One Setting on the Blower Motor Make a Noise?

Why does the number one setting on the blower motor make a noise?

It's a weird rattling noise only on one, and sometimes the number one setting wont work unless I turn it to number two then back, I've heard it was common on 05 Pursuits and Cobalts.

---------- Post added at 08:21 PM ---------- Previous post was at 06:56 PM ----------

its a clicking noise.
darklide is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-08-2010, 10:28 PM
XFE
Wootsauce!
Staff Alumni
YourCobalt.com Premium Member


 
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 8,593
Send a message via AIM to XFE
It's made by GM....It's a Cobalt....they all do it.




XFE is offline  
post #3 of 14 (permalink) Old 02-09-2010, 05:52 AM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
Mine does it - it sounds like bad bearings.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
 
post #4 of 14 (permalink) Old 02-09-2010, 02:51 PM
Not justice...Punishment
Staff Alumni
YourCobalt.com Premium Member


 
Will mpg's Avatar
 
Join Date: Sep 2009
Location: Brownsville, TN U.S.A.
Posts: 3,829
Garage
Mine does it too, and it's an 08. I don't know of anyone that has taken one apart to exactly ID the problem, but we all have it.

Will mpg is offline  
post #5 of 14 (permalink) Old 02-09-2010, 09:44 PM
Contributor


 
Ramphex's Avatar
 
Join Date: Jun 2009
Location: Poconos, PA
Posts: 462
Send a message via AIM to Ramphex
same here, it pisses me off so I usually adjust the temperature and just set it on 2

2010 Cobalt SS: Full Bolt-Ons, tuned. -- Sold.
2014 WW Evo GSR: S/S & Interior Package
Ramphex is offline  
post #6 of 14 (permalink) Old 02-10-2010, 07:42 PM
Expert
 
BlakdOut07LT's Avatar
 
Join Date: Aug 2009
Posts: 931
wow theres like 3 threads on this that popd up in like the last week..

but yeah mine does too... just gave up tryin to fix it... turn the radio up lol



mods... tinted taillights, 1000 watt alpine mono amp, 2 10 inch alpine type "r" subs, basspro slot ported box, xm radio, alpine 6x9 rear speekers, alpine 6.5 front speekers (both type "s",09SS front bumper and lip,black factory headlights, 12k foglights, 10k headlights, slp catback,fe5 suspension with sportlines,black carpet, painted plastics (black) huge custom pink monster sticker... and ofcourse.... BLACKED OUT!
BlakdOut07LT is offline  
post #7 of 14 (permalink) Old 03-13-2010, 07:56 PM
Newcomer
 
brian1017's Avatar
 
Join Date: Jun 2009
Location: pa
Posts: 14
mine too i just noticed it the other day. its annoying as hell

2007 chevy cobalt lt.
ss front bumper,5% tint all windows, debadged. billet grille, ss/sc high rise spoiler, full alpine system w/kenwood amp and alpine type R 10", eibach sportline lowering kit, injen cold air intake, magnaflow catback exhaust.
brian1017 is offline  
post #8 of 14 (permalink) Old 03-13-2010, 08:23 PM
I cut stuff
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
blazerlow's Avatar
 
Join Date: Aug 2009
Location: MN
Posts: 6,238
Garage
Mine is already starting to make the noise and I'm only at 10,000 miles. I am just gonna wait a while and have it warrantied lol.
blazerlow is offline  
post #9 of 14 (permalink) Old 03-13-2010, 08:34 PM
Expert


 
blu3_v1p3r's Avatar
 
Join Date: Mar 2010
Location: Ventura County, CA.
Posts: 922
Mine has done it since the day I drove it off the lot with 5 miles on it. Also inthe three years I've had the car the sound has not gotten worse or better... kinda weird

2009 Imperial Blue Metallic Cobalt SS/TC Sedan - "Stock":
2008 Victory Red HHR SS - Stock
2005 Chili Pepper Red Ion Redline - Stock
2007 Sunburst Orange Metallic LS Coupe - Sold
blu3_v1p3r is offline  
post #10 of 14 (permalink) Old 03-17-2010, 01:35 AM
Newcomer
 
Join Date: Dec 2009
Posts: 1
Mine has done it since around 20000kms. It's an '07. Drives me spare as speed 1 is the only way to keep fog off of the windows without cooking onesself. :p Already took it to the dealer. They say: Can't reproduce.
g5rattlnrocket is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome