Cel - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-27-2010, 08:00 AM Thread Starter
Forum Regular
 
culby218's Avatar
 
Join Date: Feb 2009
Location: columbus, OHIO
Posts: 57
Cel

ok so i was on my home from the golf store and its like everytime

my car shifts gears it jerks and this little tc light with a / through it came on

then went off but now i have a CEL and its like when i start my car the rpms

jump very high like 2k then down to 1k then 1.5 then 2 then down to like 500

any ideas on what might cause this??

culby218 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-27-2010, 08:05 AM
XFE
Wootsauce!
Staff Alumni
YourCobalt.com Premium Member


 
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 8,593
Send a message via AIM to XFE
If your getting a "CEL" take it and get the code scanned. That will help a lot as determining what the problem is...




XFE is offline  
post #3 of 3 (permalink) Old 02-27-2010, 08:34 AM Thread Starter
Forum Regular
 
culby218's Avatar
 
Join Date: Feb 2009
Location: columbus, OHIO
Posts: 57
Quote:
Originally Posted by Cobaltxfe09 View Post
If your getting a "CEL" take it and get the code scanned. That will help a lot as determining what the problem is...
i plan on it but i just dont want to drive it and blow it up

i popped my hood and everything was ok but as soon as i closed it

it started making the sound again

culby218 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome