Noise Around 40 Mph. - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-17-2010, 06:07 PM Thread Starter
Newcomer
 
Join Date: Mar 2010
Posts: 4
Noise Around 40 Mph.

I have a 2006 cobalt, it has 80,000 miles on it. It started just making a kinda of a whinning/roaring noise under the hood. Its fine til I get up around 40mph and the noise doesnt change when I shift my manual 5 spd trans or let off the gas. But when it drops below 30 mph the noise disappears? When I do get above 70 the noise disappears. It has good tires. The noise is comming from the front engine or transmission area. Could my fluid be low on my manual trans? Front wheel Bearing?? Thanks for anyones help.
svetter84 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-17-2010, 08:25 PM
Expert


 
blu3_v1p3r's Avatar
 
Join Date: Mar 2010
Location: Ventura County, CA.
Posts: 922
I had a weird noise coming from my car one day. It turned out that a little rubber ring, on the interior side of the fire wall, under the pedals, had popped out. I put the ring back in and the sound went away... take a look under there check that out.

2009 Imperial Blue Metallic Cobalt SS/TC Sedan - "Stock":
2008 Victory Red HHR SS - Stock
2005 Chili Pepper Red Ion Redline - Stock
2007 Sunburst Orange Metallic LS Coupe - Sold
blu3_v1p3r is offline  
post #3 of 8 (permalink) Old 04-18-2010, 11:03 AM
Newcomer
 
Join Date: Apr 2010
Posts: 1
I have just started having the same problem. The noise is like a constant roar that does not change with speed and starts up about 30 MPH. I have checked my tires for bubbles but they are all OK. I have noticed a mild vibration/shaking in the car at the same time/speed. I'll chek out that rubber ring under the pedals thaat was mentioned but if that is NOT is, what could it be?
odomrn is offline  
 
post #4 of 8 (permalink) Old 04-18-2010, 02:05 PM
hawaii icon
Staff Alumni
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
agita_san's Avatar
 
Join Date: Feb 2010
Location: Makakilo, Hawaii
Posts: 3,089
Garage
When my bearing went bad on my old car it Was a lot more than just noise so I would assume its not the bearing. You say the tires are good, but is the rim ok? I've had a slightly bent rim before and it would be fine till I got up to about 50 mph then it would start shaking on me and making noise. Other than that, you should check all your fluids, just to make sure...

Aspire to Inspire the Aspirations of the Inspirational
www.facebook.com/islandecotecs
agita_san is offline  
post #5 of 8 (permalink) Old 09-14-2010, 08:40 PM
Newcomer
 
Join Date: Sep 2010
Posts: 1
Has somebody here got this problem repared? I have the same problem on my cobalt coupe ls 2006 and have no idea of what it can be. If someone got it repared, can you tell me what is this problem and how much it costs?
COCO is offline  
post #6 of 8 (permalink) Old 10-19-2010, 07:10 PM
Newcomer
 
Join Date: Oct 2010
Posts: 1
I had the same problem today, sounded like a hissing sound. Checked the rubber ring and it was off, so I shoved it back in and it was all better.
wamiko is offline  
post #7 of 8 (permalink) Old 10-31-2010, 09:50 AM
Forum Regular
 
teefy753's Avatar
 
Join Date: Oct 2010
Location: i live in lindsay ontario
Posts: 183
Garage
what rubber ring
teefy753 is offline  
post #8 of 8 (permalink) Old 10-31-2010, 10:01 AM
Not justice...Punishment
Staff Alumni
YourCobalt.com Premium Member


 
Will mpg's Avatar
 
Join Date: Sep 2009
Location: Brownsville, TN U.S.A.
Posts: 3,829
Garage
Quote:
Originally Posted by teefy753 View Post
what rubber ring
Quote:
Originally Posted by blu3_v1p3r View Post
I had a weird noise coming from my car one day. It turned out that a little rubber ring, on the interior side of the fire wall, under the pedals, had popped out. I put the ring back in and the sound went away... take a look under there check that out.
This...

Will mpg is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome