Not Starting - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-19-2010, 02:41 PM Thread Starter
Newcomer
 
Join Date: Apr 2010
Posts: 2
Not Starting

I tried to start my car today, and all i heard was a click, and then nothing. I had somebody push my car (it's a manual) to get it to start. once i got it to work, we tried to start it again, and nothing. We thought it was the battery, so later I took the battery out and to Autozone to get it tested. They said the battery was fine, and when we put it back in, the car started normally 5 times in a row. Any Ideas?
epicirony is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-19-2010, 02:41 PM
Cobalt Specialist
 
stickx911's Avatar
 
Join Date: Feb 2010
Location: Charlotte NC
Posts: 1,336
Garage
corroded terminals. take a wire brush and scrape all the connections on the batt and the plugs.


Last edited by stickx911; 04-19-2010 at 02:44 PM.
stickx911 is offline  
post #3 of 9 (permalink) Old 04-19-2010, 02:58 PM
Forum Regular
 
blackngold20's Avatar
 
Join Date: Jul 2009
Location: Newport News, Va
Posts: 86
Quote:
Originally Posted by stickx911 View Post
corroded terminals. take a wire brush and scrape all the connections on the batt and the plugs.
X2 I agree

"Your Neighborhood Friendly Steelerbalt"
MODS:Stuff n Things
blackngold20 is offline  
 
post #4 of 9 (permalink) Old 04-19-2010, 03:05 PM Thread Starter
Newcomer
 
Join Date: Apr 2010
Posts: 2
I could be wrong, but all of the terminals to the battery look perfect. Are we talking about just the battery connections or something else? I'll already say 'sorry' for not knowing more about cars...just want to cover all my bases. Thanks!
epicirony is offline  
post #5 of 9 (permalink) Old 04-19-2010, 03:16 PM
Cobalt Specialist
 
stickx911's Avatar
 
Join Date: Feb 2010
Location: Charlotte NC
Posts: 1,336
Garage
how our batteries connect is a little different than I'm used to but it could have been a loose connection as well; however I'd still clean the connectors and make sure its a snug fit.

stickx911 is offline  
post #6 of 9 (permalink) Old 04-19-2010, 06:40 PM
Contributor
 
zimzim's Avatar
 
Join Date: Mar 2010
Posts: 252
Garage
I will be the twentieth person to tell you to clean the terminals and attach them securely I guess...
zimzim is offline  
post #7 of 9 (permalink) Old 04-19-2010, 06:52 PM
Newcomer
 
Join Date: Apr 2010
Posts: 1
Starter failing replace starter all will be fine sometimes when the starter is wore out it will start and then it wont this is because the starter will stop at the bad spot and wont start other times it will had this happen before hope it helps
RREDMAN85 is offline  
post #8 of 9 (permalink) Old 06-03-2010, 09:40 AM
Newcomer
 
Join Date: Dec 2006
Posts: 2
Is your anti-theft light blinking in the dash when this happens? If so, the anti-theft is detecting a malfuction in your ignitions switch and causes it not to work but if you let your car set for around 15 or 20 mins. with the keys out of the ingnition and the doors shut, the anti theft will reset and you will be able to start your car...of course until the next time it happens. If so you will need to have your ignitions switch replaced, my 05' cobalt was doing this for well over a year before the dealership finally tried replacing it. Hope this helps
MADPIKA is offline  
post #9 of 9 (permalink) Old 06-03-2010, 10:23 AM
Yay go me
YourCobalt.com Premium Member


 
Punk's Avatar
 
Join Date: Oct 2009
Location: Johnstown
Posts: 2,154
my 05 did that^^^^ and then i wrecked it so its gone lol

My sig thanks to Gcobalt

Last edited by Punk; 06-03-2010 at 10:24 AM. Reason: spelling error
Punk is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome