Miss Fire - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-26-2010, 04:41 PM Thread Starter
Newcomer
 
Join Date: Oct 2009
Location: Six Lakes, Mi
Posts: 17
Garage
Miss Fire

my car is missing.. so my buddy scanned it and all it says is miss fire on cylidner one so i changed the boots and plugs and then we scanned it again and it still says cylinder one miss fire could my coil be bad?

sditt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-28-2010, 04:37 PM
Forum God


 
4dr-LS's Avatar
 
Join Date: Aug 2009
Posts: 2,099
Garage
possibly
my car was misfiring yesterday cuz some water got in :/ i just changed the plugs and squirted a bit of wd40 over the pistons and life was good

R.I.P. :(

Hello
4dr-LS is offline  
post #3 of 7 (permalink) Old 07-28-2010, 04:39 PM
Contributor
 
Chuck0781's Avatar
 
Join Date: Apr 2010
Location: Chardon Ohio
Posts: 489
Garage
Got the right gap on the plug?

LIVE LOVE BURN DIE

My Sig thanks PADLOCK
No one knows what is going on! Its just a simple answer with a complex conclusion
Chuck0781 is offline  
 
post #4 of 7 (permalink) Old 07-29-2010, 01:56 PM Thread Starter
Newcomer
 
Join Date: Oct 2009
Location: Six Lakes, Mi
Posts: 17
Garage
yeah... the plug gap is correct.... i got the ac delco's they normally put in... but i still have to try the wd-40 yet guess ill giv that a whirl lol

sditt is offline  
post #5 of 7 (permalink) Old 07-29-2010, 06:41 PM
Forum God
 
Join Date: Feb 2010
Location: KCMO
Posts: 2,204
Garage
Did you just buy the delco's and put them in? You know the gap might be off unless you gapped them yourselves. Plus...if you had a misfire and put in new plugs and still have a CEL...its because you havent cleared the code out of the PCM. If you have cleared it and it still has a misfire...you might need an entirely new coil.

The Racekar - SOLD!: http://www.youtube.com/watch?v=fIW9XK_WMR4
2007 Cashmere Metallic Chevy Cobalt LT Sedan...totaled 04/11/2011
2010 VR Cobalt 2LT Sedan Debadged, ZZP Intake, Custom 2.5" Exhaust/Borla Pro XS, FE5 Bidnez with KSport Springs.
Previously dumped on BC Xtreme Low's...RIP LOWLYFE :(
bluegtp91 is offline  
post #6 of 7 (permalink) Old 07-29-2010, 07:48 PM
Newcomer
 
FastL61's Avatar
 
Join Date: Jul 2010
Location: M-Town,AZ
Posts: 33
Send a message via AIM to FastL61
what he said,clear it 1st then see if it comes back,you can also feel a miss.It'll sound like a subie and vibrate and be slower in acceleration

FastL61 is offline  
post #7 of 7 (permalink) Old 07-30-2010, 03:24 PM Thread Starter
Newcomer
 
Join Date: Oct 2009
Location: Six Lakes, Mi
Posts: 17
Garage
yeah.. i checked the gap to make sure they were right.. and i have cleared it 2 different times... and i hope its not the coil cause i dont have the money to replace it

sditt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome