What Could It Be? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 10-30-2010, 07:26 PM Thread Starter
Forum Regular
 
teefy753's Avatar
 
Join Date: Oct 2010
Location: i live in lindsay ontario
Posts: 183
Garage
What Could It Be?

hey there guys clearly im new to the forum (first post)
i jus bought a cobalt!
very happy with the car ahah
but two isues, when i come to a stop the idle drops to below 500rpm and acts like its going to stall, but it has not stalled and after it drops it come back up and idles fine... so it only happens once i stop.

next question is, when doing 100-140, the stearing wheel shakes a little and has a little vibration?

let me know guys thanks!
teefy753 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 10-30-2010, 07:37 PM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
1st question happens to me to. I'm trying to figure it out

2nd question, check your lugs nuts

---------- Post added at 10:37 PM ---------- Previous post was at 10:36 PM ----------

100-140 kmh right? Not mph?

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
post #3 of 17 (permalink) Old 10-30-2010, 07:43 PM
Super Moderator
YourCobalt of the Month Winner


 
Beamer's Avatar
 
Join Date: Jan 2008
Location: Charlotte, NC
Posts: 3,783
Garage
Send a message via AIM to Beamer Send a message via Yahoo to Beamer
not sure on your first, mine(manual) well do that on occasion, especially if the a/c is on. The 2nd one could be cause by the lugs as stated above, a wheel(s) not balanced

My Gone But Not Forgotten Cobalt(s) Show off

2015 Fiat 500 Abarth | 2016 International Durastar

Check out my Youtube page
Beamer is offline  
 
post #4 of 17 (permalink) Old 10-31-2010, 07:45 AM Thread Starter
Forum Regular
 
teefy753's Avatar
 
Join Date: Oct 2010
Location: i live in lindsay ontario
Posts: 183
Garage
ok ill check the wheels ext,
and yea its not standard so im real baffled on ewhy thats happening and if its a seriour problem or not.... it has 145km and im not sure if the guy or girl before me ever did a tune up or not could this be te casue?

---------- Post added at 06:45 AM ---------- Previous post was at 06:45 AM ----------

and yes kmh not mph haha
teefy753 is offline  
post #5 of 17 (permalink) Old 10-31-2010, 08:17 AM
Not justice...Punishment
Staff Alumni
YourCobalt.com Premium Member


 
Will mpg's Avatar
 
Join Date: Sep 2009
Location: Brownsville, TN U.S.A.
Posts: 3,829
Garage
Yes, it could be the car needs a tune up. 145,000 km is 90,000 miles. Your plugs are due at 100,000 miles. You might want to change them, and the wires, oil change, air filter, then see what you got.

Will mpg is offline  
post #6 of 17 (permalink) Old 10-31-2010, 08:32 AM Thread Starter
Forum Regular
 
teefy753's Avatar
 
Join Date: Oct 2010
Location: i live in lindsay ontario
Posts: 183
Garage
ok thanks so much ill let everyone know thanks!!
teefy753 is offline  
post #7 of 17 (permalink) Old 10-31-2010, 08:57 AM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
Yup try a tune up

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
post #8 of 17 (permalink) Old 10-31-2010, 09:04 AM Thread Starter
Forum Regular
 
teefy753's Avatar
 
Join Date: Oct 2010
Location: i live in lindsay ontario
Posts: 183
Garage
ok will do!
hope it helps its just super anoying!
lol
i only payed 3000gs for the car though!
so thats a bonus
teefy753 is offline  
post #9 of 17 (permalink) Old 10-31-2010, 10:02 AM
Expert
 
Eyesore's Avatar
 
Join Date: Aug 2010
Location: Yarmouth, Nova Scotia
Posts: 911
Garage
Send a message via Yahoo to Eyesore
where in Canada u from? Welcome to the site and hope u find out whats wrong and get it fixed for cheap \m/


Magnaflow Catback, Jet Performance Chip, B&M Shift+, 8000k bi-xenon H.I.Ds, and more
Eyesore is offline  
post #10 of 17 (permalink) Old 10-31-2010, 10:12 AM Thread Starter
Forum Regular
 
teefy753's Avatar
 
Join Date: Oct 2010
Location: i live in lindsay ontario
Posts: 183
Garage
ontario, and just about 2 hours north of toronto! and thanks!
teefy753 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome