Cel p0138 - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-31-2010, 03:51 PM Thread Starter
That's Mr. meogE to you.
YourCobalt.com Premium Member
 
Join Date: Apr 2010
Location: Western PA
Posts: 150
Garage
Cel p0138

I'm getting P0138 Oxygen Sensor Circuit High Voltage (Bank 1 Sensor 2). Is that the sensor behind the cat and is it just a bad sensor or something more?

2006 Red Chevy Cobalt LT
mods: Kenwood DNX5140 Head Unit, HIDs, Halo headlights, LED taillights, Injen CAI, LSJ throttle body, 2.4L intake manifold, red interior LED's, TWM short shifter, custom fit red seat covers, red trim and door handles, SS gauge cluster, Racing Solution long tube header/downpipe, Corsa touring exhaust, lightweight crank and alternator pulleys, trifecta tune, 17" Motegi black rims
meogE is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-31-2010, 04:36 PM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
Yes it's the one after the cat. Have ou messed with it lately?

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
post #3 of 4 (permalink) Old 10-31-2010, 04:51 PM Thread Starter
That's Mr. meogE to you.
YourCobalt.com Premium Member
 
Join Date: Apr 2010
Location: Western PA
Posts: 150
Garage
took it out to cut and weld the downpipe about a month ago. The CEL showed up about a week ago and then didn't pop up again until today but it came up again after I cleared it.

2006 Red Chevy Cobalt LT
mods: Kenwood DNX5140 Head Unit, HIDs, Halo headlights, LED taillights, Injen CAI, LSJ throttle body, 2.4L intake manifold, red interior LED's, TWM short shifter, custom fit red seat covers, red trim and door handles, SS gauge cluster, Racing Solution long tube header/downpipe, Corsa touring exhaust, lightweight crank and alternator pulleys, trifecta tune, 17" Motegi black rims
meogE is offline  
 
post #4 of 4 (permalink) Old 10-31-2010, 05:48 PM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
Make sure u didn't tear a wire right where it connects to the sensor

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome