Somezing Iz Making Ze Noisez Under Ma Carz... :\ Help?? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-25-2010, 03:58 AM Thread Starter
Newcomer
 
Mr.Mastashake's Avatar
 
Join Date: Dec 2010
Location: The Great place....... TX
Posts: 16
Send a message via AIM to Mr.Mastashake Send a message via Yahoo to Mr.Mastashake Send a message via Skype™ to Mr.Mastashake
Thumbs down Somezing Iz Making Ze Noisez Under Ma Carz... :\ Help??

k, So its happened on 4 different occasions now, all while I first turned on my car on a coldish day(I'm in Texas!! lol) the first 2 times, I was parked very close to the curb, so I charged it off as it just rubbin somethin..
The 3rd time I was at the movies(earlier..I saw The tourist, it was very... eh... halfway thru it, I thought about gettin up an goin to see tron nexdoor ) but I was in the parkin lot.. Its a loud, very audible popping...cracking... POW noise that comes from my front left tire as I turn it. not AS I'm turning it, but seemingly at very random times when I'm turning it all the way to the right/left or from the very right/left
It's not while I'm moving, because I've never really had to turn it..that much...
but even after I left the movies an my car was FULLY warmed up, I was at a stop sign turnin it, an it popped a couple more times..
Later again earlier before I left this chicks house...
Same thing, very random spots, but always when turning to or from the extreme left/right(the last time it was only the right)

At the movies, I looked thru the engine wit a flashlight (well..flashlight App...If you have An EVO, you know it's just as good ) and peeked uner the car but saw nuthing.

Ima look tomorrow and I hope its not as cold

Any help/suggestions/advice? I'd have to drive 2 hrs w/o traffic to go to a legit chevy dealership(one that wont try to screw me) and If it's "my fault" Ima get charged atleast $100+
soo... I'd rather try to figure it out myself...

o btw..
I got an 09 ss/tc, got the car new w/92 miles back in Aug, has 77xx miles now, and I've only put charge pipes and a K&n Drop in on so far..
I've taken my headlights on an off tons of times, so I'm thinkin I MIGHT've dropped a tool or somethin somewhere but I highley doubt it cuz I'm not missin nuthin.... nuthin big anyway

Any help tho???????????
Mr.Mastashake is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-25-2010, 04:38 AM
Cobalt Specialist
 
Join Date: Jul 2005
Location: New Hampshire
Posts: 1,493
Send a message via AIM to Mkulrey13
i couldn't understand your title so i didn't read your post...thought i'd let you know..

nah check your fendor liners, one could be getting caught.
Mkulrey13 is offline  
post #3 of 8 (permalink) Old 12-25-2010, 11:34 AM Thread Starter
Newcomer
 
Mr.Mastashake's Avatar
 
Join Date: Dec 2010
Location: The Great place....... TX
Posts: 16
Send a message via AIM to Mr.Mastashake Send a message via Yahoo to Mr.Mastashake Send a message via Skype™ to Mr.Mastashake
Yea I was tossed an... watever,
But I didn't see anything under the the fenderwell, I thinks it might be a stick or somethin caught up... but I dont need somethin slicin my tires
Mr.Mastashake is offline  
 
post #4 of 8 (permalink) Old 12-25-2010, 01:48 PM Thread Starter
Newcomer
 
Mr.Mastashake's Avatar
 
Join Date: Dec 2010
Location: The Great place....... TX
Posts: 16
Send a message via AIM to Mr.Mastashake Send a message via Yahoo to Mr.Mastashake Send a message via Skype™ to Mr.Mastashake
bump??
Mr.Mastashake is offline  
post #5 of 8 (permalink) Old 12-25-2010, 04:19 PM
Cobalt Specialist


 
Join Date: Sep 2008
Location: Huntington, TX
Posts: 1,306
Garage
id check your endlinks
dman090 is offline  
post #6 of 8 (permalink) Old 12-25-2010, 07:45 PM Thread Starter
Newcomer
 
Mr.Mastashake's Avatar
 
Join Date: Dec 2010
Location: The Great place....... TX
Posts: 16
Send a message via AIM to Mr.Mastashake Send a message via Yahoo to Mr.Mastashake Send a message via Skype™ to Mr.Mastashake
ok...so I'm not a mechanic or nuthin so...
Mr.Mastashake is offline  
post #7 of 8 (permalink) Old 12-26-2010, 06:59 AM
YourCobalt of the Month WinnerVeteran


 
Foximus's Avatar
 
Join Date: Nov 2009
Location: Pittsburgh, PA
Posts: 667
Garage
Send a message via AIM to Foximus Send a message via MSN to Foximus Send a message via Yahoo to Foximus Send a message via Skype™ to Foximus
jack the front of hte car up, and take the front tires off, just look and see if anything on the struts or the endlinks (connects the strut to the swaybar) is excessively loose or broken.


Flight Of The Phoenix
Asylum Custom Interiors - Axcelerated Motorsports - TBI Fabrication
Foximus is offline  
post #8 of 8 (permalink) Old 12-26-2010, 05:29 PM
Cobalt Specialist


 
Join Date: Sep 2008
Location: Huntington, TX
Posts: 1,306
Garage
when i first installed my coilovers my endlinks popped off of the joint. i dont see how it coulda happened to you, but anything is possible. my car was making a HORRIBLE clunkin noise when my endlink was loose
dman090 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome