Odd Electrical Issue - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-25-2010, 11:00 PM Thread Starter
Forum Regular
 
Join Date: Aug 2010
Location: Kingston, NY
Posts: 191
Odd Electrical Issue

Alright, shits alittle strange, and hard to explain, so bare with me. Every once in awhile, ill go to start it, and it wont make any noise, almost as if the battery is dead. However, the lights, hu, everything turns on as bright as ever upon entering the car as it should. What i believe may be related, is when i park the car, rarely it will shut off (electronics) as im backing into a parking space, then electricals turn back on, hu has the wrong date and time. Odd?

If its of any relevance, yes i have subs, 3 10" audiobahns. whattaya think?
KoVault LT is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-25-2010, 11:04 PM
Banned


 
Join Date: Feb 2009
Location: Mechancisburg, PA
Posts: 7,805
Send a message via AIM to camopaint0707
your amp could be drawing power when it shouldn't be, how is that wired up? also i'd get the battery checked out



camopaint0707 is offline  
post #3 of 6 (permalink) Old 12-25-2010, 11:19 PM Thread Starter
Forum Regular
 
Join Date: Aug 2010
Location: Kingston, NY
Posts: 191
Quote:
Originally Posted by camopaint0707 View Post
your amp could be drawing power when it shouldn't be, how is that wired up? also i'd get the battery checked out
its wired standard way, dude at best buy does it, its my friends electrical guy.
KoVault LT is offline  
 
post #4 of 6 (permalink) Old 12-25-2010, 11:21 PM
Banned


 
Join Date: Feb 2009
Location: Mechancisburg, PA
Posts: 7,805
Send a message via AIM to camopaint0707
how big an amp? and get your battery tested



camopaint0707 is offline  
post #5 of 6 (permalink) Old 12-26-2010, 06:32 AM
YourCobalt of the Month WinnerVeteran


 
Foximus's Avatar
 
Join Date: Nov 2009
Location: Pittsburgh, PA
Posts: 667
Garage
Send a message via AIM to Foximus Send a message via MSN to Foximus Send a message via Yahoo to Foximus Send a message via Skype™ to Foximus
Quote:
Originally Posted by KoVault LT View Post
its wired standard way, dude at best buy does it.
That right there is enough reason to test hte wiring. Ive heard way to many Best Buy install horror stories. But also check your battery.


Flight Of The Phoenix
Asylum Custom Interiors - Axcelerated Motorsports - TBI Fabrication
Foximus is offline  
post #6 of 6 (permalink) Old 12-27-2010, 07:01 AM Thread Starter
Forum Regular
 
Join Date: Aug 2010
Location: Kingston, NY
Posts: 191
appreciate the tips guys, as far as testing the battery, am i checking if its low, or bad cells or what? and if so how would i go about doing so
KoVault LT is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome