Car Starting on It's Own - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-20-2011, 08:52 AM Thread Starter
Forum Regular
 
Serpentia's Avatar
 
Join Date: Apr 2010
Location: Alberta, Canada
Posts: 188
Garage
Car Starting on It's Own

So, last month, I went to best buy, and they installed a brand new sound system for me. Head unit, sub, amps, everything.

Since then, my car has been randomly starting by itself. I can't park in the garage in case it builds up CO, and I'm wasting a bunch of gas. I'm wondering; is this a problem with the Cobalt that just started, or is it Best Buy's fault?


Driving a 2006 Chevy Cobalt LT 2.2L, Alpine Type-S speakers & 10" Sub, Pioneer AVHP3200BT Receiver, Injen CAI
Serpentia is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-20-2011, 12:00 PM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
They must've crossed some type of wire somewhere...but you NEED to have the key in the car to bypass the anti-theft...do you have a remote start?

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #3 of 11 (permalink) Old 03-20-2011, 01:56 PM Thread Starter
Forum Regular
 
Serpentia's Avatar
 
Join Date: Apr 2010
Location: Alberta, Canada
Posts: 188
Garage
Yes I have an autostart installed... but the car's started without the keys being touched.


Driving a 2006 Chevy Cobalt LT 2.2L, Alpine Type-S speakers & 10" Sub, Pioneer AVHP3200BT Receiver, Injen CAI
Serpentia is offline  
 
post #4 of 11 (permalink) Old 03-20-2011, 02:47 PM
Newcomer
 
Join Date: Mar 2011
Posts: 18
i don't know about all that. if they crossed something then i would almost think it just wouldn't start up or it would just always keep running. is it an aftermarket remote start or factory i've seen tons of aftermarket remote starting systems go crazy and do that.
fastcompany is offline  
post #5 of 11 (permalink) Old 03-20-2011, 03:18 PM
Cobalt Specialist
 
Nighthawk243's Avatar
 
Join Date: Mar 2010
Location: Pittsburgh, Pistolvania
Posts: 1,218
Garage
I would never let BestBuy install anything.


GM Stage II | 2nd Gen Projectors | 5000K Low Beams | 3000K HID Fogs | LED Tails| SS/TC Seats
▲RIP 2007 G5: Totalled 1/26/10▲
Nighthawk243 is offline  
post #6 of 11 (permalink) Old 03-20-2011, 03:23 PM
Newcomer
 
Join Date: Mar 2011
Posts: 18
nor would i but even with those kind of items being put in... i mean you could mess the wiring up...but thats not so hard its easy to mess up.
fastcompany is offline  
post #7 of 11 (permalink) Old 03-20-2011, 03:42 PM
Cobalt Specialist
 
Nighthawk243's Avatar
 
Join Date: Mar 2010
Location: Pittsburgh, Pistolvania
Posts: 1,218
Garage
Quote:
Originally Posted by fastcompany View Post
nor would i but even with those kind of items being put in... i mean you could mess the wiring up...but thats not so hard its easy to mess up.
BestBuy is notorious for hackjobs, as was Circuit City.


GM Stage II | 2nd Gen Projectors | 5000K Low Beams | 3000K HID Fogs | LED Tails| SS/TC Seats
▲RIP 2007 G5: Totalled 1/26/10▲
Nighthawk243 is offline  
post #8 of 11 (permalink) Old 03-20-2011, 05:00 PM Thread Starter
Forum Regular
 
Serpentia's Avatar
 
Join Date: Apr 2010
Location: Alberta, Canada
Posts: 188
Garage
I live in a small rural town in Alberta, Canada. There's no car installation place in my town, and Best Buy was the most affordable, closest place to get it installed (About an hour away from me.)

I've heard the horror stories before but it was basically my only option. The only other place was $600 more expensive. I don't have that kind of money.

So, yes, I'm sorry for going Best Buy. But basically my question was, what are the chances it was Best Buy, or just a problem from the Cobalt and regular wear and tear? I take it from your guy's answers, it's Best Buy. I've called the manager and he's going to get me in, and they'll take a look at it.

Also, I have no idea if the remote start was factory or aftermarket. We bought the car used from a dealership, and it was already installed.


Driving a 2006 Chevy Cobalt LT 2.2L, Alpine Type-S speakers & 10" Sub, Pioneer AVHP3200BT Receiver, Injen CAI
Serpentia is offline  
post #9 of 11 (permalink) Old 03-20-2011, 10:07 PM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
Well, my interest in the remote start is this: In order to have a remote start, the module must have a way to "appease" the anti-theft, and use the correct "chip" that is found in the actual key. These modules have a copy of what is in your key (different for every vehicle) - this explains the ability to start with no key in the car...and likely, something is shorting out, causing it to activate the remote start with no input from your key fob.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #10 of 11 (permalink) Old 03-21-2011, 09:07 AM
Forum God


 
BboyTaktix's Avatar
 
Join Date: Oct 2009
Location: CANADA! Montreal (party city), Quebec
Posts: 3,229
yeah my car did this too after BestBuy had installed a crappy ****ing alarm. "nustart" base alarm. They messed something up somehow...the alarm worked alright for a while but then the alarm's ECU or wtv ****ed up and my alarm stopped working, my car would literally start on its own, I think when I pushed down the clutch (I drive a manual) and even without the key in...it was seriously messed. Went back and wanted my money back but it had been a couple of months so I could only get it replaced. Asked them to put in a viper 2-way alarm, and they were all like "we don't install viper alarms..they're a headache, they never work properly" I was like "well thats the one I want" etc. So they took out the old one and then it took them like over 4 hours to install the new one (there were 2-3 of them) and since then I haven't rly had many problems but they did have quite a bit of trouble installing the viper, especially near the end....
And I install all my own audio...nobody touches it lol.

BboyTaktix
- 2011 Plasma Blue pearl WRX STI sedan
- SOLD -S256 TURBO 2.2 -SS/TC body, SS/Tc shocks/struts, B&G springs, 17"mags, TRS FX-R retrofits (50W/6000k)
BboyTaktix is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome