Cruise Control Malfunction - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-17-2011, 08:56 AM Thread Starter
 
Join Date: Dec 2010
Posts: 24
Cruise Control Malfunction

I think my cruise control is out. When I press the button to turn it on, the light comes on on the steering wheel. But when I hit 'set' to actually engage it, nothing shows up on the driver information screen on my tach. I've tried ignition cycles and disconnecting and reconnecting my battery terminals. Is there some sort of relay that controls JUST the cruise control? Nothing else is faulty at this time.
kaveman0827 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-17-2011, 09:13 AM
Forum Regular
 
Join Date: Jan 2011
Location: Nova Scotia, Canada
Posts: 73
Nothing shows up on mine either but mine works just the same...
SummitWhite is offline  
post #3 of 15 (permalink) Old 05-18-2011, 06:42 AM Thread Starter
 
Join Date: Dec 2010
Posts: 24
But mine doesn't work... :( It doesn't say "Cruise Control Engaged" or anything
kaveman0827 is offline  
 
post #4 of 15 (permalink) Old 05-18-2011, 03:49 PM
hawaii icon
Staff Alumni
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
agita_san's Avatar
 
Join Date: Feb 2010
Location: Makakilo, Hawaii
Posts: 3,089
Garage
hmmm....silly question but is the middle bulb of your 3rd tail light burnt out? If it is then there is your problem...

Otherwise I am absolutley no help for you! Good luck!

Aspire to Inspire the Aspirations of the Inspirational
www.facebook.com/islandecotecs
agita_san is offline  
post #5 of 15 (permalink) Old 05-18-2011, 06:17 PM
Cobalt Specialist
 
krazedkitty's Avatar
 
Join Date: Mar 2010
Location: Wisconsin
Posts: 1,437
Garage
Quote:
Originally Posted by agita_san View Post
hmmm....silly question but is the middle bulb of your 3rd tail light burnt out? If it is then there is your problem...

Otherwise I am absolutley no help for you! Good luck!
Beat me to it . That's what I was going to suggest.
krazedkitty is offline  
post #6 of 15 (permalink) Old 05-18-2011, 08:49 PM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
That, or did you install an LED one with an incorrect resistance?

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #7 of 15 (permalink) Old 05-20-2011, 12:04 PM Thread Starter
 
Join Date: Dec 2010
Posts: 24
I'm pretty sure MP is right on the money. Suggestions? I recently spliced some red LEDs into the existing wiring.
kaveman0827 is offline  
post #8 of 15 (permalink) Old 05-20-2011, 05:23 PM
Cobalt Specialist
 
krazedkitty's Avatar
 
Join Date: Mar 2010
Location: Wisconsin
Posts: 1,437
Garage
You'd have to wire in a resistor. If it's your 3rd brake light you added LED's to you could also leave the regular middle bulb in (I believe that will give you enough resistance). Or you could put an impala/monte carlo LED brake light in; they have enough resistance built in already.
krazedkitty is offline  
post #9 of 15 (permalink) Old 05-22-2011, 10:32 AM
Forum Regular
 
blue's Avatar
 
Join Date: Jan 2010
Location: Pittburgh
Posts: 152
Garage
i have LED tails, they plug directly in, however, they cause the fuse to blow a lot and everytime it happens my cruise control quits working, try replacing that fuse

blue is offline  
post #10 of 15 (permalink) Old 05-27-2011, 03:09 PM Thread Starter
 
Join Date: Dec 2010
Posts: 24
What kind of resistor? Like voltage/wattage wise?
kaveman0827 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome