Car Stalls , Need Help! - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-10-2011, 08:30 AM Thread Starter
Newcomer
 
Join Date: Jun 2011
Location: NEW JERSEY
Posts: 8
Car Stalls , Need Help!

just wondering if anyone has had this problem before i cant seem to find out whats wrong.! i have an 06 coblat LT automatic. it idles and stalls out ? need to no how to fix that!! ????
misscobalt19 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-10-2011, 08:43 AM
Veteran
 
06BaltLS's Avatar
 
Join Date: Feb 2011
Location: JC, MO
Posts: 505
Garage
Do you have an aftermarket intake?



Having a fast honda is like coming out of the closet. you surprise everyone at first, but in the end your still gay.
06BaltLS is offline  
post #3 of 6 (permalink) Old 06-10-2011, 08:52 AM Thread Starter
Newcomer
 
Join Date: Jun 2011
Location: NEW JERSEY
Posts: 8
not to sure what i have , i never changed or touch the intake , although at one time i think someone took the cap off the intake because my car started sounding lo0ud, i had it put back on and about 2 months later i started having these problems, been going on for almost a year now , and i cant find out the problem. all i did was change the fuel pump module , bc gas was leeking.. BTW love you quote about hondas ; cant stand those carse .. lol
misscobalt19 is offline  
 
post #4 of 6 (permalink) Old 06-10-2011, 09:00 AM
Veteran
 
06BaltLS's Avatar
 
Join Date: Feb 2011
Location: JC, MO
Posts: 505
Garage
Haha thanks, um it could be that your Mass Air Flow sensor could be bad. My car started stalling out and practically was shutting down the engine and it was that my MAF sensor had an air leak. Might not be your problem but just throwin that out there.



Having a fast honda is like coming out of the closet. you surprise everyone at first, but in the end your still gay.
06BaltLS is offline  
post #5 of 6 (permalink) Old 06-10-2011, 10:06 AM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Sounds like your MAF, check the connections and make sure nothing came loose. If no leaks, take your MAF out and clean it. They make a special spray just for MAF's at autozone, KOI, Pepboys, etc.
P.S. Make sure you have a clean air filter first
Jmesl8er is offline  
post #6 of 6 (permalink) Old 06-10-2011, 11:03 AM Thread Starter
Newcomer
 
Join Date: Jun 2011
Location: NEW JERSEY
Posts: 8
ok thANKS im gunna try thatttt!
misscobalt19 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome