Desperate 05 Will Not Crank No Power to Pcm? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-29-2011, 10:23 PM Thread Starter
Newcomer
 
Join Date: Jul 2011
Posts: 9
Desperate 05 Will Not Crank No Power to Pcm?

Let me try this again. At first the car died as i was pulling in our driveway so i let it cost on in. Later that night i tried to start the car and it wouldnt turn over I noticed the shifter wouldnt lock in park and the button had stopped working which also wasnt allowing the key to turn all the way back and releasing from cylinder. I checked all fuses and relays everything was good tried a new battery thats when i noticed none of the usual lights (check engine water temp oil light battety light so on) were coming on like they were supposed to when the key was turned to the run position. Dealer said ignition switch so i replaced it Now the security lock came on so i went through the key relearn Now when key is turned to on position security comes on for 3 secs and goes off still no sign of the normal lights u see before you crank the car. Dealer first told me without power to the cluster lights pcm couldnt be reset after chaning ign switch i called back and guess what now there saying pcm needs reset. Can someone please help me its our only vehicle we have 3 kids school starting back its getting harder to get back and forth to work any help would be greatly appreciated and i would be forever in your debt Ive found a pcm at a jyard for 50$ could that be my problem
roach203286 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-23-2011, 12:01 PM
YourCobalt of the Month WinnerVeteran
 
Masterz's Avatar
 
Join Date: Aug 2011
Location: Canada, QC, Trois-Rivières
Posts: 709
Send a message via Skype™ to Masterz
Got the exact same problem with the car + lock emblem on the dash. Towed it to the shop and it will done tomorrow, I'll give you info on what was my problem maybe it will help you!!


My car showoff
Want nice deal on Aftermarket parts? Pm me for price from my sponsor!
Masterz is offline  
post #3 of 4 (permalink) Old 08-23-2011, 12:02 PM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
Sounds like the key isn't working correctly (the chip inside). That'd be my bet.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
 
post #4 of 4 (permalink) Old 08-26-2011, 07:15 AM
YourCobalt of the Month WinnerVeteran
 
Masterz's Avatar
 
Join Date: Aug 2011
Location: Canada, QC, Trois-Rivières
Posts: 709
Send a message via Skype™ to Masterz
My car is now fine. A wire in the fuse panel under de console was not working. The power stopped to the clutch(Key>Ignition>Fuse(don't remember the exact one but it's a 15a or 20a)>Clutch>Wire not working>Computer.

So to make a long story short, the ''anti-theft'' logo had nothing to do with an anti-theft. Oh, and no error codes showed during all the time doing this. So I guess this problem can have randoms causes... You'll have to bring your car to GM or any garage, sorry


My car showoff
Want nice deal on Aftermarket parts? Pm me for price from my sponsor!
Masterz is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome