Anyone else Have Problems when Trying to Start the Engine? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-31-2011, 03:56 PM Thread Starter
Banned
 
Join Date: Jul 2011
Posts: 68
Anyone else Have Problems when Trying to Start the Engine?

When i try to start the engine sometimes to doesnt turn over and it sometimes takes 2-3 tried before it starts. Its a 2006 Cobalt LS with 42K kilometres on it.


Its fairly new and i just bought it and very few km's. Im surprised. I cannot afford to bring it into garage till this friday. Just wondering if anyone else had this problem? Does it sound that serious?

And they did say the car is still under warranty so if it has to be fixed does everything get paid? And does it matter where i get it serviced? I bought it in Kelowna and i live in Williams Lake. In williams lake there is a Chevrolet dealer would they fix it for free? haha i dont know much about this.

Last edited by SuperCoolGuy; 07-31-2011 at 03:59 PM.
SuperCoolGuy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-31-2011, 04:32 PM
Contributor
 
IncrediBalt's Avatar
 
Join Date: Apr 2008
Location: near MemphisTN
Posts: 318
Send a message via AIM to IncrediBalt
Sounds like the fuel pump module. There is a service bulletin out about them. I just had mine repaired yesterday under warranty. Does the rear of the car smell like gas?

There are a couple of other recent threads in this section about it if you look a little further down. One by soccerfan and one by me.


White '07 LT coupe with lotsa purple stuff.
IncrediBalt is offline  
post #3 of 4 (permalink) Old 08-02-2011, 02:34 PM Thread Starter
Banned
 
Join Date: Jul 2011
Posts: 68
Doesnt smell like gas or anything. Havent happened to me for a couple days. Pay day friday so ill get it checked out
SuperCoolGuy is offline  
 
post #4 of 4 (permalink) Old 08-02-2011, 04:14 PM
Forum God


 
BboyTaktix's Avatar
 
Join Date: Oct 2009
Location: CANADA! Montreal (party city), Quebec
Posts: 3,229
Bring it to the dealer, have them check it out. DON'T pay it unless you're sure you have to...Let them DIAGNOSE the problem and fix it for free or if they say you have to pay, post up on here first to make sure you aren't getting ripped off or whatever.

BboyTaktix
- 2011 Plasma Blue pearl WRX STI sedan
- SOLD -S256 TURBO 2.2 -SS/TC body, SS/Tc shocks/struts, B&G springs, 17"mags, TRS FX-R retrofits (50W/6000k)
BboyTaktix is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome