Pass Floor Wet - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 12-09-2011, 12:26 PM Thread Starter
Prospect
 
Join Date: Jun 2011
Posts: 30
Pass Floor Wet

it's dec. and I haven't used the A/C in three months . two nights ago we had a wicked rain ( I was on the highway for 15 miles ) and the next day I noticed the pass. floor wet . clear liquid . coolent level normal , no sign of anything leaking under car. used a dry vac and later went out for a ride all while keeping the heater on high and took a look @ the temp guage and there was none ..
it registered coolent -----F . thats it . came home , no smell of anti-freeze , no signs of leakage under hood or under car and coolent level was normal. any idears , thanks in advance , car has 90k miles and cyl. head was replaced last march via dealer under warrenty .. again thanks .. don.
valkerie is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 12-09-2011, 01:48 PM
Forum Regular
 
Join Date: Jul 2011
Posts: 121
Garage
Sunroof?

Synergy1415P3 is offline  
post #3 of 15 (permalink) Old 12-09-2011, 04:55 PM
Forum Regular
 
jimiballs's Avatar
 
Join Date: Nov 2010
Location: ct
Posts: 229
Garage
did u replace your front speakers?

KABOOM!
jimiballs is offline  
 
post #4 of 15 (permalink) Old 12-09-2011, 05:48 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Maybe your heater drain is plugged. Mine had leafs and dirt in it. Don't know how they made it pass the cabin air filter. Normally any rain water that would make it by, would drain out by this drain hose. But if it is plugged and the wind is just right to steer rain in your heater after it reaches the motor flange seam it will leak onto the floor passenger side.

As far as your temperature reading my guess would be dirty contacts on sensor. Coincidence! When was the last time youchecked the temperature?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 12-12-2011 at 05:29 AM.
Coby7 is offline  
post #5 of 15 (permalink) Old 12-09-2011, 09:26 PM
Cobalt Specialist
 
Join Date: Jul 2005
Location: New Hampshire
Posts: 1,493
Send a message via AIM to Mkulrey13
Most likely the drain on your sunroof. pop it open and check the tube. it flows down your passenger pillar and if clogged it will puddle on the floor. Happened to my friends SS.
Mkulrey13 is offline  
post #6 of 15 (permalink) Old 12-12-2011, 04:51 AM Thread Starter
Prospect
 
Join Date: Jun 2011
Posts: 30
wet floor

thanks for your replys and help.. sunergy1415p3 --- no I don't have a sunroof .
jimiballs ---- yes a couple of months ago I did have the front speakers replaced .
coby7 ---- I often keep an eye on my temp guage .. sat. when it was COLD , 20 DEG. when I went out for the wifes coffee , I had the hood opened and started the car with the remote starter and the elec. fan came on as soon as I started its car .. I pulled into dd (dunkin donuts) for her coffee I noticed apon the car being bumped going into dd the temp guage in now working .. as you said , might be a connection at temp guage .. I know nothing about the heater drain plug ?? will look into it ..
again thanls to all
valkerie is offline  
post #7 of 15 (permalink) Old 12-12-2011, 05:27 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Fan will start right away if front windshield defrost is on because this requires air conditioning to dry the air and fan is always on when air conditioning is on.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 12-12-2011 at 05:32 AM.
Coby7 is offline  
post #8 of 15 (permalink) Old 12-12-2011, 08:34 AM Thread Starter
Prospect
 
Join Date: Jun 2011
Posts: 30
wet floor

sorry coby7 --- the defrost wasn't on .. it was set for heater on the floor as the day before I was out driving around trying to dry the floor after useing the wet&dry shop vac. .... again thanks .
if it stops takeing a reading for the temp. I will change the sending unit , but for now it's working .. again thanks
don
valkerie is offline  
post #9 of 15 (permalink) Old 12-14-2011, 03:02 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
I think you will find green stuff on the connector and probably just needs cleaning and a bit of dialectric grease to keep moisture out.

If you have a factory remote start, I believe that your vehicle automaticaly goes in defrost when you start the car remotely. Even the rear window and mirror defogger (if so equipped) comes on. As soon as you turn the key to ''ON'' it reverts to control settings.

Except fan speed, so if you plan on starting your car before you leave in the morning always leave fan speed on one of the speeds preferablebly 4 or high speed.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 12-14-2011 at 03:13 PM. Reason: Phrase construction all wrong.
Coby7 is offline  
post #10 of 15 (permalink) Old 12-22-2011, 10:46 AM Thread Starter
Prospect
 
Join Date: Jun 2011
Posts: 30
wet floor

jimiballs , I did have the speakers replaced .. can it be the plastic behind the door panel ?? thanks to all , for your help ........

---------- Post added at 01:46 PM ---------- Previous post was at 01:15 PM ----------

did have the speakers replaced and now what .?? rained last night and water is running down from the spakers .. what causes this ??? thanks to all
valkerie is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome