Dead Car - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 01-26-2012, 02:59 PM Thread Starter
Newcomer
 
RickRod's Avatar
 
Join Date: Jan 2012
Posts: 9
Angry Dead Car

My 2006 G5 has always been reliable but yesterday, it wouldn't start. I mean it wouldn't even try to start. When I turned the key, everything seemed normal (lots of juice, gauges lit up) but as I tried to turn it over there was nothing--no noise and the gauges went black until I let go of the key. Mysteriously, the car started up after 5 minutes of trying and I made it to work but that's where she stayed. I had to have her towed to our mechanic but he couldn't read the codes and said that she'd have to go to the dealer. Anyone have a similar experience. Will I have to sell one of children to put my car back on the road?!
RickRod is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 01-26-2012, 03:29 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Nah! I'd put my bet on the original battery in car.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 27 (permalink) Old 01-26-2012, 03:57 PM
Forum Regular
 
Join Date: Apr 2011
Location: Fayetteville, AR
Posts: 231
Garage
i've actually been having this issue the past week or so...
(automatic transmission) shifting to drive then shifting it hard into park seems to make it work


Make it pretty, and she'll think it's fast.
Jake1295/2008 LT (Balto)/Fayetteville, AR
Jake1295 is offline  
 
post #4 of 27 (permalink) Old 01-26-2012, 04:59 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Quote:
Originally Posted by Jake1295 View Post
i've actually been having this issue the past week or so...
(automatic transmission) shifting to drive then shifting it hard into park seems to make it work
Sorry, but I think you have a different issue. Yours appears mechanical.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 01-27-2012 at 08:16 AM.
Coby7 is offline  
post #5 of 27 (permalink) Old 01-27-2012, 05:23 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Quote:
Originally Posted by RickRod View Post
My 2006 G5... Will I have to sell one of children to put my car back on the road?!
You would have a working car and one less mouth to feed, you should consider!
Blackbalts is offline  
post #6 of 27 (permalink) Old 01-27-2012, 07:16 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
If I can assist either of you in working with a dealership (which I realize isn't always an option), please let me know!
Sarah
GM Customer Service
ChevyCustSvc is offline  
post #7 of 27 (permalink) Old 01-27-2012, 09:03 AM
Contributor
 
Join Date: May 2010
Location: Western NY
Posts: 289
Hey Sarah! Would you happen to have a pic to share? Also, what kind of vehicle do you drive??
Ridinonrails is offline  
post #8 of 27 (permalink) Old 01-27-2012, 10:34 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
Quote:
Originally Posted by Ridinonrails View Post
Hey Sarah! Would you happen to have a pic to share? Also, what kind of vehicle do you drive??
I don't have any pictures for the forum, but I'm around the GM Facebook pages.

As for my car, still driving my trusty '97 Cavalier. Love it!

Sarah
GM Customer Service
ChevyCustSvc is offline  
post #9 of 27 (permalink) Old 01-27-2012, 10:43 AM Thread Starter
Newcomer
 
RickRod's Avatar
 
Join Date: Jan 2012
Posts: 9
Battery

Colby7, yeah it is the original battery but I seemed to have all sorts of power. I did try boosting it anyway but to no effect. The dealer has it now so I'll post the verdict on Monday.
RickRod is offline  
post #10 of 27 (permalink) Old 01-30-2012, 05:42 PM Thread Starter
Newcomer
 
RickRod's Avatar
 
Join Date: Jan 2012
Posts: 9
Just in case anyone ever has a similar problem, the connection between the BCM and PCM was corroded (Canadian winters perhaps). Apparently car couldn't figure out that it was in park. So my car is back in action and I am $500.00 poorer (decided to hang onto my kids)!
RickRod is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome