Normal Idle - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-04-2012, 05:39 PM Thread Starter
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Normal Idle

I've seen a similar thread but the question was never answered. Mines a 05, no real difference from the OPer
https://www.yourcobalt.com/forums/pro...-speed-ls.html

My normal idle (before any modding) was 800 rpm. Now more often than not it idles around 1300rpm. Some times it will go back down to 800 after warming up but recently it will always sit around 1300. I assume this has a negative effect on my mpg which is the main concern. Could it be the intake or header? I plan on tuning this spring so this should get fixed one way or another just want to change it now if I can.
Blackbalts is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-04-2012, 07:28 PM
Cobalt Master
 
padlock's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 1,545
Garage
im fully bolted/tuned and once in a while my rpms will hang around that 1200rpm mark while coasting up to a stop sign or something, but they still normally always drop to the 600-800 mark after 20 seconds for sure. most of the time they dont stay high though, so i in general i cant say i have a high idle issue. i've only noticed this happen to me maybe 5 times since november

padlock is offline  
post #3 of 11 (permalink) Old 02-04-2012, 07:51 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Your intake gasket might be cracked and your sucking air that's bypassing the air-flow sensor. Or make sure you have no air leaks downpath from the "MAF"

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
 
post #4 of 11 (permalink) Old 02-04-2012, 10:07 PM Thread Starter
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
I'll look but I'm starting to get sick of pulling the wheel well out!! By intake gasket you are referring to the four gaskets on the IM or the one between the IM and TB?
Blackbalts is offline  
post #5 of 11 (permalink) Old 02-05-2012, 06:25 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Either,or but you don't have to take anything apart. If you have a propane torch, start your car, open valve and run nozzle along seems. If you come close to a leak engine will settle down because it will stop sucking oxygen. Did you add a cold air intake? If yes I would check for leaks between throttle body all the way to "MAF" sensor. then head down to gasket between throttle body and intake and so forth.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #6 of 11 (permalink) Old 02-20-2012, 10:32 AM Thread Starter
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Just an update. I was planning on looking into this this last weekend but noticed all of last week the car never went over 800 rpm while idling! It might be happening only when it's cold out, still think intake leak? And yes I do have a CAI in the same location as the old intake, two weeks ago when I was messing with the headlights and was in there I checked that the cone was still on the piping so it shouldn't be there.
Blackbalts is offline  
post #7 of 11 (permalink) Old 02-20-2012, 11:26 AM
Initiate
 
Join Date: Feb 2012
Location: South Carolina
Posts: 41
06 2.2 ls 5speed and mine idles around 1k here lately on these cold mornings but after it reaches temp it goes back about to 800rpms. Weird though, on my 30 min drive to work temp never got above 150ish?
Shealy06 is offline  
post #8 of 11 (permalink) Old 02-20-2012, 12:12 PM Thread Starter
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
1k is about right, mine was up around 1.4k, but that is really weird about your temp IMO. Mine always gets up to 190, others would probably know if there is something wrong, but I would think it should be getting higher than that.
Blackbalts is offline  
post #9 of 11 (permalink) Old 02-20-2012, 01:34 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Looks like your thermostat is weak and sticking open.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #10 of 11 (permalink) Old 02-20-2012, 03:05 PM
Initiate
 
Join Date: Feb 2012
Location: South Carolina
Posts: 41
Yeah probably right. Im considering changing it this weekend if I get saturday off. Im going to search the forum and see if anyones done it, it will be the first time ive worked on anything that wasn't a v8.
Shealy06 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome