Automatic Start Weird Sound, Any Opinions - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-07-2012, 01:37 PM Thread Starter
Forum Regular
 
Join Date: Jul 2011
Posts: 199
Automatic Start Weird Sound, Any Opinions

First off, I got a aftermarket remote start as it was much cheaper then the dealership one. Thats besides the point, as it works fine, but once my car starts sometimes I hear a high,low,then high sound clicking noise from the muffler other times the muffler sounds rather rough like a growl and the exhaust is stock. This only happens for about 20 seconds once the car is started after that the car is fine. If anyone knows about this please let me know thanks


Everyone has different style, therefore everyone has different taste, don't like my car, don't look simple as that
CobaCobaltLT is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-07-2012, 01:39 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Does it only do this noise with autostart?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 11 (permalink) Old 02-07-2012, 04:47 PM Thread Starter
Forum Regular
 
Join Date: Jul 2011
Posts: 199
sometimes, and sometimes even when I use the key


Everyone has different style, therefore everyone has different taste, don't like my car, don't look simple as that
CobaCobaltLT is offline  
 
post #4 of 11 (permalink) Old 02-08-2012, 07:55 AM
Veteran
 
Bolrae's Avatar
 
Join Date: Mar 2010
Location: Dallas, Texas
Posts: 547
Garage
Might have an exhaust leak check out your pipes if the noise goes away once it warms up it might be that

Bolrae is offline  
post #5 of 11 (permalink) Old 02-08-2012, 10:34 AM
Expert
 
Join Date: Apr 2011
Posts: 985
Garage
Sounds like the car might be having trouble finding the idle RPMs. Watch your tach the next few times you start it and see if the needle bounces a bit while its doing that.
acoutu is offline  
post #6 of 11 (permalink) Old 02-09-2012, 07:59 PM Thread Starter
Forum Regular
 
Join Date: Jul 2011
Posts: 199
thanks guys ill look into it tomorrow morning and see what the deal is, update you guys on the issue soon
btw acoutu, what do u mena but the needle bouncing a bit, like the rpms bouncing?


Everyone has different style, therefore everyone has different taste, don't like my car, don't look simple as that
CobaCobaltLT is offline  
post #7 of 11 (permalink) Old 02-09-2012, 08:27 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
It's not clear to me in your description where you hear the noise and what kind of noise. Record it maybe...

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #8 of 11 (permalink) Old 02-10-2012, 10:41 AM
Expert
 
Join Date: Apr 2011
Posts: 985
Garage
Quote:
Originally Posted by CobaCobaltLT View Post
thanks guys ill look into it tomorrow morning and see what the deal is, update you guys on the issue soon
btw acoutu, what do u mena but the needle bouncing a bit, like the rpms bouncing?
exactly
mine will sometimes almost sound like its about to stall when I start it and the needle bounces from 500-2000 a few times before leveling out.
acoutu is offline  
post #9 of 11 (permalink) Old 02-10-2012, 12:27 PM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
^Sounds like you have a bad Idle air control valve (IAC)
Blackbalts is offline  
post #10 of 11 (permalink) Old 02-13-2012, 08:47 AM Thread Starter
Forum Regular
 
Join Date: Jul 2011
Posts: 199
Quote:
Originally Posted by acoutu View Post
exactly
mine will sometimes almost sound like its about to stall when I start it and the needle bounces from 500-2000 a few times before leveling out.
mine doesn't bounce like that, i seen it and the tach bounces from 1200 to maybe 1400 then back down, it won't go below 800 rpm idle


Everyone has different style, therefore everyone has different taste, don't like my car, don't look simple as that
CobaCobaltLT is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome