Factory Remote Starter Issue - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-01-2012, 09:10 AM Thread Starter
Newcomer
 
Join Date: Feb 2012
Posts: 2
Factory Remote Starter Issue

Hey
So after looking through half this forum still can't seem to find someone having the same issue.
I have the factory remote starter for my cobalt and I noticed at times after pressing the lock button on the remote once and then holding the remote start button for a few seconds the lights will flash and car won't start.

Also noticed that The antitheft lock light will come on the dash.
Anyone who has had similar problem able to shed some light on this?
Thanks

---------- Post added at 09:10 AM ---------- Previous post was at 09:02 AM ----------

How to Read the Dashboard Lights - picture 7 detail - autoevolution
Light is number 27 on link
Pbhusky is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-01-2012, 09:46 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Probably because one of your door locks is not locking all the way, or one of your doors was ajar. If it was cold at the time you might have had ice build-up in one of the locks. Next time try locking and unlocking doors a few times to see what happens.

Did you see lights flash when you pressed lock? Maybe your FOB lock button is starting to fail. Try your other FOB to double check.

You might want to check out this thread...
https://www.yourcobalt.com/forums/ins...ns-keyfob.html

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 03-01-2012 at 11:20 AM.
Coby7 is offline  
post #3 of 9 (permalink) Old 03-01-2012, 10:42 AM
Forum Regular
 
Join Date: Jan 2012
Location: Toronto
Posts: 188
probably bad lock actuator

09 SS/TC 4DR G85
dawkness is offline  
 
post #4 of 9 (permalink) Old 03-01-2012, 11:01 AM Thread Starter
Newcomer
 
Join Date: Feb 2012
Posts: 2
All other buttons on the remote work with no problems and tried numerous times with all doors closed and locked . It's a 2 door . Thanks
Pbhusky is offline  
post #5 of 9 (permalink) Old 03-01-2012, 11:54 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Even if the doors are locked and closed tight doesn't mean that BCM is seeing both actuators as locked. Try other remote to eliminate remote, then if it still doesn't work properly check voltage levels on BCM connector C1. Do the easy stuff first.
Attached Thumbnails
Click image for larger version

Name:	BCM C1 Door Lock status.jpg
Views:	1698
Size:	106.7 KB
ID:	286   Click image for larger version

Name:	BCM C1 location.jpg
Views:	2895
Size:	52.0 KB
ID:	287  

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #6 of 9 (permalink) Old 03-01-2012, 12:16 PM
Forum Regular
 
Join Date: Jan 2012
Location: Toronto
Posts: 188
how many km and what year is your car if newer may still have bumper to bumper warrentty

09 SS/TC 4DR G85
dawkness is offline  
post #7 of 9 (permalink) Old 03-01-2012, 01:39 PM
Newcomer
 
Join Date: Mar 2011
Location: Butler, PA
Posts: 43
The hood latch sensor can be problematic for OEM remote starts. I'll see if I can find any info on how to tell if the sensor is bad or not.

07G5 is offline  
post #8 of 9 (permalink) Old 03-01-2012, 03:17 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Yes, I forgot about that one pin 3&4 on BCM C1

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #9 of 9 (permalink) Old 03-02-2012, 06:59 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
I realize it may not always be an option, but if you were to visit a dealership to get this looked into please let me know. I would like to be available to assist in any way that I can!

Sarah
GM Customer Service
ChevyCustSvc is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome