2010 Cobalt W/ Squeak Behind Dash when A/c is on - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-03-2012, 07:39 PM Thread Starter
Newcomer
 
Join Date: Oct 2011
Location: Colorado City, TX
Posts: 41
2010 Cobalt W/ Squeak Behind Dash when A/c is on

I have a squeak behind the dash on my 2010 Cobalt. It only squeaks when the a/c is on. I have tried to pinpoint the location of the squeak, but can;t seem to. It sounds like it is coming from behind the radio or a/c controls. Any ideas or suggestions? thanks
2010white4dr is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-04-2012, 12:58 AM
Forum Regular
 
MyCobalt1127's Avatar
 
Join Date: Feb 2012
Posts: 183
Quote:
Originally Posted by 2010white4dr View Post
I have a squeak behind the dash on my 2010 Cobalt. It only squeaks when the a/c is on. I have tried to pinpoint the location of the squeak, but can;t seem to. It sounds like it is coming from behind the radio or a/c controls. Any ideas or suggestions? thanks
From what Ive read its a very common problem, i have it 2. I want to open it up but just read somewhere that if you open it, it gets worse

sounds like the fan, louder on 1 and 2? almost like a scraping sound?
MyCobalt1127 is offline  
post #3 of 8 (permalink) Old 03-06-2012, 07:42 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
I haven't been able to find anything in the resources I have available to me to help you troubleshoot, unfortunately. Were you planning on pursuing getting this looked into?

Sarah
GM Customer Service
ChevyCustSvc is offline  
 
post #4 of 8 (permalink) Old 03-06-2012, 07:42 PM Thread Starter
Newcomer
 
Join Date: Oct 2011
Location: Colorado City, TX
Posts: 41
I haven't had a chance to see about tearing into the dash to try and find it. Not sure that I want to though...always hate removing parts from these newer cars, because almost always you get another squeak lol. I think I will just do some more digging or see if anyone else has looked further into it. Thanks
2010white4dr is offline  
post #5 of 8 (permalink) Old 03-07-2012, 04:35 AM
Newcomer
 
Join Date: Jan 2012
Location: Texas
Posts: 13
I have the same problem! It's like an annoying squeaking noise when the AC is turned on mainly on the lower setting. Having it looked at today. Let you know what I find out.


Sent from my iPhone
TGSummit is offline  
post #6 of 8 (permalink) Old 03-07-2012, 05:41 AM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
It's the bearing in the blower motor going bad. Very common problem. I just ignore it. You'd have to replace the blower motor to fix that, but it will go bad eventually again.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #7 of 8 (permalink) Old 03-07-2012, 06:57 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
Quote:
Originally Posted by TGSummit View Post
I have the same problem! It's like an annoying squeaking noise when the AC is turned on mainly on the lower setting. Having it looked at today. Let you know what I find out.


Sent from my iPhone
Hope everything goes well today, and excited to hear the results.

Sarah
GM Customer Service
ChevyCustSvc is offline  
post #8 of 8 (permalink) Old 03-09-2012, 10:24 AM Thread Starter
Newcomer
 
Join Date: Oct 2011
Location: Colorado City, TX
Posts: 41
Quote:
Originally Posted by MP81 View Post
It's the bearing in the blower motor going bad. Very common problem. I just ignore it. You'd have to replace the blower motor to fix that, but it will go bad eventually again.
that's kind of what I was figuring...oh well. Guess I will just turn up the music a little more...thanks
2010white4dr is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome