Parking Lights Not Working - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-30-2012, 08:27 PM Thread Starter
Forum Regular
 
JEartwork_55's Avatar
 
Join Date: May 2011
Location: El Monta CA
Posts: 135
Garage
Parking Lights Not Working

I installed a new pair of of parking light bulbs on my headlights and when i turned them on only my turning signals work and not my parking lights. Any help on this issue. thanks.

JEartwork_55 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-30-2012, 08:47 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Did you install 3156 instead of 3157?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 7 (permalink) Old 04-30-2012, 09:12 PM Thread Starter
Forum Regular
 
JEartwork_55's Avatar
 
Join Date: May 2011
Location: El Monta CA
Posts: 135
Garage
i installed the right number but i did force one of the bulbs in because it kept popping out of place.


JEartwork_55 is offline  
 
post #4 of 7 (permalink) Old 04-30-2012, 09:15 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Bulbs or LEDs? If bulb it should have two filaments.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #5 of 7 (permalink) Old 04-30-2012, 10:17 PM Thread Starter
Forum Regular
 
JEartwork_55's Avatar
 
Join Date: May 2011
Location: El Monta CA
Posts: 135
Garage
led and it did stay on but when i tried turning it didn't work only when the turning signal did
JEartwork_55 is offline  
post #6 of 7 (permalink) Old 05-01-2012, 09:27 AM
Expert
 
Join Date: Apr 2011
Posts: 985
Garage
drl fuse ok?
resistors in line with the bulbs?
did you test them outside of the vehicle?
acoutu is offline  
post #7 of 7 (permalink) Old 05-01-2012, 10:24 AM Thread Starter
Forum Regular
 
JEartwork_55's Avatar
 
Join Date: May 2011
Location: El Monta CA
Posts: 135
Garage
it turns out my car being an 06 ls doesn't have a drl fuse.
it has a parking lights one. it was burn. so now i have my
LEDs set up. thanks for the help man.^^^^


Last edited by JEartwork_55; 05-01-2012 at 09:14 PM.
JEartwork_55 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome