2006 Oxygen Sensor Wires Cut?? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-07-2012, 10:29 PM Thread Starter
Newcomer
 
Join Date: May 2012
Posts: 1
2006 Oxygen Sensor Wires Cut??

OK...My girl has a 2006 cobalt LS and the other day I noticed the upstream oxygen sensor on the manifold...well the wires have been cut and I cannot find the plug to plug into if we were to buy a new one. She bought the car brand new. Nobody has worked on this car but the dealer where it was bought. It has been in to the dealer on a few recalls like the steering issues. Well maintained

The issues.....on cold starts it runs like CRAP for about 30 seconds then it levels out and runs ok. I cannot get any codes out of it...Many people have looked at the wiring harness and cannot see where anything has been cut on that end..but the ox sensor has 4 wires that have been cut for sure sticking out of the exhaust manifold.(i'll post a pic later) Just the past few months it has been acting up on start up....but no check engine light comes on....anyone want to take a educated guess on this one?
Slipknot is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-08-2012, 04:06 AM
hawaii icon
Staff Alumni
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
agita_san's Avatar
 
Join Date: Feb 2010
Location: Makakilo, Hawaii
Posts: 3,089
Garage
Look below the exhaust header on the drivers side. If you look hard enough there should be an empty plug which is where that O2 sensor would have been plugged in. Its in a kinda crappy spot, but it should be there.

Aspire to Inspire the Aspirations of the Inspirational
www.facebook.com/islandecotecs
agita_san is offline  
post #3 of 5 (permalink) Old 05-08-2012, 04:16 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
I think your dealer's mechanic screwed up and then covered his tracks. You need Sarah's help. But if you just want to fix it, buy an HO2 sensor and replace it, the harness has to be there.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 05-08-2012 at 07:31 AM.
Coby7 is offline  
 
post #4 of 5 (permalink) Old 05-08-2012, 06:47 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
Quote:
Originally Posted by Slipknot View Post
OK...My girl has a 2006 cobalt LS and the other day I noticed the upstream oxygen sensor on the manifold...well the wires have been cut and I cannot find the plug to plug into if we were to buy a new one. She bought the car brand new. Nobody has worked on this car but the dealer where it was bought. It has been in to the dealer on a few recalls like the steering issues. Well maintained

The issues.....on cold starts it runs like CRAP for about 30 seconds then it levels out and runs ok. I cannot get any codes out of it...Many people have looked at the wiring harness and cannot see where anything has been cut on that end..but the ox sensor has 4 wires that have been cut for sure sticking out of the exhaust manifold.(i'll post a pic later) Just the past few months it has been acting up on start up....but no check engine light comes on....anyone want to take a educated guess on this one?
Good morning and welcome to the forum,

I would be happy to look into this further with you, if you like. As you're newer to the forum, I don't think you can use the private messaging tool yet. Please send the last 8 of your VIN and current mileage, your name and address, and the name of the servicing dealership to [email protected] (put "Attn: Sarah" in the subject line).

Best,
Sarah
GM Customer Service
ChevyCustSvc is offline  
post #5 of 5 (permalink) Old 05-08-2012, 12:17 PM
hawaii icon
Staff Alumni
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
agita_san's Avatar
 
Join Date: Feb 2010
Location: Makakilo, Hawaii
Posts: 3,089
Garage
This chick is legit!! She's always a lot of help

Aspire to Inspire the Aspirations of the Inspirational
www.facebook.com/islandecotecs
agita_san is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
oxygen sensor

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome