Testing Ignition Module 2.2 - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-22-2012, 06:07 PM Thread Starter
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Testing Ignition Module 2.2

I sold my last spare good ignition coil/module for 2.2 ecotec engines. I used it as a tester for when a customer came in with a misfire then if it fixed their issue I'd order them one (used). Now that I no longer have my spare it's got me thinking, how do you actually test the ignition module? I've looked for the test online but no one seems to know.

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-24-2012, 05:06 PM Thread Starter
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
one thing I have noticed is that if you bump the key on a normal cobalt it will start itself. It seems like ones with a misfire wont, and you have to hold the key to start it. Would this be the computer sensing something wrong with the module?

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome