Air injection hose - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 06-21-2012, 06:30 AM Thread Starter
Staff Alumni
 
Rriggs92's Avatar
 
Join Date: Mar 2012
Location: Fort Wayne, Indiana
Posts: 1,345
Air injection hose

So I am putting in my intake and I find that the air injection hose isn't even really connected to wherever it should be. I think I found where it's supposed to be connected but it's pretty hard to get to anyone else ever have this problem? Insight would be nice
Rriggs92 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 06-21-2012, 06:47 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Are you talking about the hose between the head and the intake?
Blackbalts is offline  
post #3 of 29 (permalink) Old 06-21-2012, 06:51 AM Thread Starter
Staff Alumni
 
Rriggs92's Avatar
 
Join Date: Mar 2012
Location: Fort Wayne, Indiana
Posts: 1,345
It comes down from the bottom and connects to the corner of the air box
Rriggs92 is offline  
 
post #4 of 29 (permalink) Old 06-21-2012, 07:24 AM Thread Starter
Staff Alumni
 
Rriggs92's Avatar
 
Join Date: Mar 2012
Location: Fort Wayne, Indiana
Posts: 1,345
Comes up. Not down I can't get the hose clamp tightened because of how awkward it is to get to
Rriggs92 is offline  
post #5 of 29 (permalink) Old 06-21-2012, 07:54 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
It has to be the hose going to the head unless you have the secondary intake. Got any pictures?
Blackbalts is offline  
post #6 of 29 (permalink) Old 06-21-2012, 07:54 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
Quote:
Originally Posted by Blackbalts View Post
Are you talking about the hose between the head and the intake?
Yea i believe he is talking about that one.

I never played with that hose. You said it wasn't connected to where it should be? Or was it loose and just came off? I think that would cause a CEL if you operate the vehicle with it off or am i crazy?

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #7 of 29 (permalink) Old 06-21-2012, 07:55 AM
Staff Alumni
 
xxenjoi11's Avatar
 
Join Date: Feb 2012
Location: WNY
Posts: 803
Garage
youve got to connect it to the underneath side on the new intake pipe right?

it was a PITA, i took the pipe off the TB and connected it, then put it all back on.
xxenjoi11 is offline  
post #8 of 29 (permalink) Old 06-21-2012, 07:56 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
the one circled in red is the one you speak of riggs?


WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #9 of 29 (permalink) Old 06-21-2012, 07:59 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Crazy, that is the hose we were talking about with the oil catch can in an earlier thread this week. It vacuums out gasses and contaminents that can be harmful to your engine so you definately want that on there. You shouldn't be using a screw down hose clamp you should be using a pressure clamp.

---------- Post added at 09:59 AM ---------- Previous post was at 09:57 AM ----------

That picture is secondary intake.
Blackbalts is offline  
post #10 of 29 (permalink) Old 06-21-2012, 08:00 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
oh so the catch can goes between that hose and the connection to the intake right? if so, catch cans all makes sense now. Sorry for thread jacking!

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome