Need New Engine?? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-21-2012, 04:02 PM Thread Starter
Newcomer
 
Join Date: Nov 2009
Location: Portsmouth, NH
Posts: 11
Question Need New Engine??

Ok so here's the deal. I was driving today and my car started making a god awful noise from right around the area underneath the cup holders in the center console. My first thought was the transmission was going (it has had issues for a while now including grinding when downshifting to 3rd and often not wanting to go into reverse). I've kept saying especially the last few months that I need to get it looked at but never do it, so that is why I thought that. It kept getting louder and louder and I noticed it only did it when I had the gas pedal pushed in, and was worse if I actually tried accelerating and eventually wasn't even wanting to accelerate at all. Finally it just stopped working all together, just like that the car stopped. There was no smoke, no leaking of fluids, just nothing. All electrical still works, I can still turn on the radio and such, just the engine will not turn over now. From several people I have talked to, including the tow truck driver, I have been given several different ideas about what it could be and I'm looking to see what everyone else things. So here is what we have for options....

1. blown engine?
2. blown transmission?
3. engine was low on oil, tow truck driver says many new cars have a sort of "emergency shut off" for the engine that prevents the engine from actually blowing if low on oil. Is this true and is this something that may be possible for this car?
4. Timing chain?

The car is a 2006 Cobalt ls, 2.2 engine, with just over 126,000 miles.

I have had some other on going problems with stupid computer related stuff, but I don't think they could really have caused anything but it involves the secondary air injection system needing a couple parts replaced, as well as my pcv valve/gasket was leaking into my air filter and such but that seemed to have stopped since we cleaned it out and hasn't happened since, and also haven't had the same problems, but my MAP code has returned since just none of the actual symptoms.

I am open to any ideas or suggestions of things to check or whatever. I am due to have a baby the very beginning of August and can not live without my car, and I still owe way more on it than it's worth (plus I love my car). Thanks!!
JMBGal12701 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-21-2012, 04:08 PM
YourCobalt of the Month WinnerContributor
 
Ray69's Avatar
 
Join Date: Feb 2012
Location: Toronto, Canada
Posts: 334
i would juss take it to a good mechanic or back to the dealer if you have a warranty

it could be any of those things.. but if the engine wont start its prob blown..
did you have oil in there? :S
Ray69 is offline  
post #3 of 12 (permalink) Old 06-21-2012, 04:28 PM Thread Starter
Newcomer
 
Join Date: Nov 2009
Location: Portsmouth, NH
Posts: 11
Oh this car is waaaay past its warranty lol. I did try calling the dealership but they appear to be busy since I had to actually leave a message and haven't heard back yet. The mechanic I usually use has been in the hospital with diabetes complications for months now, but I do have one other that I would consider using because he was also the person who did some body work on my car a while back and I feel I can trust him. I'm not typically a trusting person when it comes to mechanics, my dad was one ha! And from the looks of the dipstick there was very little oil in it, soooo me sucking at car ownership as usual!

Sad thing is, for the most part my car hasn't had any major problems like this, and when it does it pretty much turns out to be my own fault for lack of maintenance.

I should just get a horse, I can take care of those.
JMBGal12701 is offline  
 
post #4 of 12 (permalink) Old 06-21-2012, 06:15 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Looks like horse would die. Looks like you ran low on oil and timing chain idler dried up. Remove and look at spark plugs. If you have a couple of them that are destroyed you might need a motor.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #5 of 12 (permalink) Old 06-21-2012, 06:21 PM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
Quote:
Originally Posted by JMBGal12701 View Post
Oh this car is waaaay past its warranty lol. I did try calling the dealership but they appear to be busy since I had to actually leave a message and haven't heard back yet. The mechanic I usually use has been in the hospital with diabetes complications for months now, but I do have one other that I would consider using because he was also the person who did some body work on my car a while back and I feel I can trust him. I'm not typically a trusting person when it comes to mechanics, my dad was one ha! And from the looks of the dipstick there was very little oil in it, soooo me sucking at car ownership as usual!

Sad thing is, for the most part my car hasn't had any major problems like this, and when it does it pretty much turns out to be my own fault for lack of maintenance.

I should just get a horse, I can take care of those.

If I can help you work with the dealership, please get in touch with me via private message (include your name, phone and address, VIN, and name of your dealership).
Take care,
Sarah
GM Customer Service
ChevyCustSvc is offline  
post #6 of 12 (permalink) Old 06-22-2012, 04:11 AM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Does it at least crank? if it cranks extremely fast its probably the timing chain.

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
post #7 of 12 (permalink) Old 06-22-2012, 04:38 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
When's the last time you changed or checked the oil. Coby might be right, sounds like you were a couple quarts low.


05 Mitsubishi Evolution 8
05 Chevy Cobalt LS (RIP 7/13/2013)
99 Nissan Altima GXE (Daily)
99 Subaru Legacy (Daily)
07 Jeep Liberty Limited (No longer the tow truck for the balt )

If you have questions and I'm not on please PM, notifications go straight to my phone 24/7.

My Showoff
Join YC on FB
Syndicate of Tuners.com
Blackbalts is offline  
post #8 of 12 (permalink) Old 06-22-2012, 04:45 AM
Staff Alumni
 
Rriggs92's Avatar
 
Join Date: Mar 2012
Location: Fort Wayne, Indiana
Posts: 1,345
Quote:
Originally Posted by Blackbalts View Post
When's the last time you changed or checked the oil. Coby might be right, sounds like you were a couple quarts low.
More than a couple lol. My gf had a Saturn that she ran out of oil. It was always shutting off at stop lights but would start back up. Eventually the piston rod shot right out of the bottom and the motor was effed(all before I even knew here, wouldn't have happened if I did lol)
Rriggs92 is offline  
post #9 of 12 (permalink) Old 06-26-2012, 01:12 PM Thread Starter
Newcomer
 
Join Date: Nov 2009
Location: Portsmouth, NH
Posts: 11
So wow I haven't check this in a couple days I'm going to try getting answers in this to everyone. So the last time anything was done with the oil (try not to cringe cause I know its bad, but this also isn't the worst my car has had) was on Feb. 4, at 112437 miles. I now have 126360 miles on it. Sooo I'm like 10000 miles overdue for a change, but like I said that is not the worst the car has seen...but the car is also older now too so. And I've hardly ever checked my oil, I think I've only actually checked my oil once in its lifetime and that is because the low oil pressure light had come on that time. So I checked and added more oil. I guess that is what really bugs me is that light never came on, and yes I know I should just check the oil anyway but I clearly just shouldn't own a car. As far as cranking and checking other stuff goes, we really haven't taken a good look at the car since that day. But I will keep all the information in mind when I can get out there to take a look (right now its pouring out, and when it's not its close to 90-100 degrees and I'm 8 months pregnant, not a fun way to look at a car). Other things that we took a brief look for right after, there was no and still isn't any leaking fluids from anywhere, and we don't see any obvious holes or breaks or anything in the block itself or anywhere else. They only way you really know it doesn't work is that it doesn't work. When it died I didn't even try to start it back up, and I know my boyfriend tried once just after we got it home off the tow truck but I have no idea what it did then other than not start. So far from prices I've gotten its going to cost me twice what I still owe on the car to fix if it does need a new engine. SUCKS. Maybe I'll learn from this.
JMBGal12701 is offline  
post #10 of 12 (permalink) Old 06-26-2012, 01:28 PM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Learn and move on. Most people only destroy one motor from lack of oil before they learn. A motor job shouldnt be that expensive, my shop is about $1000 tax in for a motor swap on a cobalt. That includes all fluids and a motor with like 60,000km on it.

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome