Cobalt SS/SC Jerking in First Gear? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 06-25-2012, 03:00 PM Thread Starter
Newcomer
 
Join Date: Jun 2012
Posts: 13
Cobalt SS/SC Jerking in First Gear?

I have a 2006 cobalt SS/SC, I have been having problems with it jerking in first gear, no problems in any other gear. It does not do this until I fully release the clutch, If I really put my foot into it, it wont jerk or the jerking will go away, but being a SC putting my foot into it in first gear ALL the time is a bad idea in the city! Any opinions on what this may be ?
Thanks!!!
BumbleBeeBalt is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 06-25-2012, 03:02 PM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Have you or anyone you bought the car from messed with the ECM or gotten a tune of any sort?
Blackbalts is offline  
post #3 of 18 (permalink) Old 06-25-2012, 04:22 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Throttle plate dirty if you are having problems at low RPM and no DTC. Does it do it in reverse?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
 
post #4 of 18 (permalink) Old 06-25-2012, 04:34 PM
Super Moderator
YourCobalt of the Month Winner


 
Beamer's Avatar
 
Join Date: Jan 2008
Location: Charlotte, NC
Posts: 3,783
Garage
Send a message via AIM to Beamer Send a message via Yahoo to Beamer
Clean the MAF(always good to regardless) and throttle body, my car would jerk in first and beginning of second. Especially if changing from 1st to 2nd at 2500rpm or lower. I cleaned my throttle body and it just about all but went away, much more smooth.

My Gone But Not Forgotten Cobalt(s) Show off

2015 Fiat 500 Abarth | 2016 International Durastar

Check out my Youtube page
Beamer is offline  
post #5 of 18 (permalink) Old 06-25-2012, 06:00 PM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
Hope that the above suggestions are helpful for you, BumbleBeeBalt! If I can be of any assistance (checking into warranty parameters or open recalls, etc), please don't hesitate to get in touch with me here on the forum via pm (include the last 8 digits of your VIN).

Best,
Sarah
GM Customer Service
ChevyCustSvc is offline  
post #6 of 18 (permalink) Old 06-26-2012, 09:56 AM Thread Starter
Newcomer
 
Join Date: Jun 2012
Posts: 13
It has done it in reverse once I think, but reverse is not an issue
It only seems to do it in first if I am easy on the throttle

---------- Post added at 07:54 AM ---------- Previous post was at 07:52 AM ----------

Quote:
Originally Posted by Blackbalts View Post
Have you or anyone you bought the car from messed with the ECM or gotten a tune of any sort?
I am pretty sure the car has been tuned, to what I am not sure
I recently bought it from a dealer who was also unsure of all the mods done to the car.
the car runs MINT and I dont have any other issues with it really

---------- Post added at 07:56 AM ---------- Previous post was at 07:54 AM ----------

Quote:
Originally Posted by Beamer View Post
Clean the MAF(always good to regardless) and throttle body, my car would jerk in first and beginning of second. Especially if changing from 1st to 2nd at 2500rpm or lower. I cleaned my throttle body and it just about all but went away, much more smooth.
Alright i'll try that and see what happens
BumbleBeeBalt is offline  
post #7 of 18 (permalink) Old 06-26-2012, 10:14 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
My bet is on the throttle body and plate being gumed up.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #8 of 18 (permalink) Old 06-26-2012, 10:14 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
My car did that after my tune and I had to get it redone. Still did it from time to time and finally went away when I put a higher flow exhaust on.
Blackbalts is offline  
post #9 of 18 (permalink) Old 06-26-2012, 04:29 PM
Super Moderator
YourCobalt of the Month Winner


 
Beamer's Avatar
 
Join Date: Jan 2008
Location: Charlotte, NC
Posts: 3,783
Garage
Send a message via AIM to Beamer Send a message via Yahoo to Beamer
That is one thing about the SS/SC's though, they do have a little behavior problem with throttle, good bit do to tunes and what have ya. Another being the Throttle bodies getting dirty easy. Mine did not look as bad as people made it out to be but man it felt like a fresh car when I drove it after cleaning. Another issue can be motor and tranny mounts. I plan to get some rotated mounts when the money opens up, something about the stock ones that do not line up the motor and trans just right and those are suppose to correct it.

My Gone But Not Forgotten Cobalt(s) Show off

2015 Fiat 500 Abarth | 2016 International Durastar

Check out my Youtube page
Beamer is offline  
post #10 of 18 (permalink) Old 06-26-2012, 04:35 PM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Yeah, I'm saving up for the TTR trans mounts the inserts just didnt seem to make as much of a difference as when I put the TTR engine mount in. I would assume the same difference will be had with the tranny mounts.
Blackbalts is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome