Noise on Cold Startup & Incline - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-25-2012, 05:30 PM Thread Starter
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
Noise on Cold Startup & Incline

Yea as the title states


WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-25-2012, 05:55 PM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
What oil are you using and is it topped up?

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
post #3 of 13 (permalink) Old 06-25-2012, 06:38 PM Thread Starter
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
synthetic 5w 30, don't remember the brand

sadly i dont change my own oil put i make sure they use the right oil i make them show me the bottle.

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
 
post #4 of 13 (permalink) Old 06-25-2012, 06:43 PM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Sounds like a dry start. Possibly a timing chain/tensioner? Sorry I cant be of more help

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
post #5 of 13 (permalink) Old 06-25-2012, 06:43 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
That my friend is your timing chain tentionner losing it's prime. Make sure you keep up with regular oil changes and don't let it go low on the dip stick. Might want to check the oil filter to see if it was installed properly. If none of these work maybe go up an oil grade to 10W30 for one oil change to see if it helps.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #6 of 13 (permalink) Old 06-25-2012, 06:49 PM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Quote:
Originally Posted by Coby7 View Post
Make sure you keep up with regular oil changes and don't let it go low on the dip stick.
My brother constantly ran his low on oil. Like 1 liter left low on oil. Only took 30,000km worth of this abuse before his timing chain finally gave up on life.

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
post #7 of 13 (permalink) Old 06-25-2012, 07:20 PM Thread Starter
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
kk guys thanks for the info gonna look into all of it! and will come back wit results of course, i regularly change my oil though so i find that weird.

---------- Post added at 09:20 PM ---------- Previous post was at 09:15 PM ----------

wait, how can i get to the timing chain tensioner? will it require some heavy removals?

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #8 of 13 (permalink) Old 06-25-2012, 08:06 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
You can't get to it unless you take the whole front of the engine apart so don't go there. Anyways I think your tentioner is OK. How long has it been doing this noise?
When I first bought our Cobalt it made the same noise, (filter was not installed properly) all I did is switch to synthetic and regular oil&filter changes and it went away. I check the oil and keep it to full mark, mind you it never drops by very much.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 06-25-2012 at 08:08 PM.
Coby7 is offline  
post #9 of 13 (permalink) Old 06-25-2012, 08:09 PM Thread Starter
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
i dont recall it doing it before, but I can only duplicate it when im on a slight incline/decline and its a cold start. other than that it always starts up fine with no weird noises. im due for a oil change in like a week or 2 so i might just do it next week to see if it goes away.

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #10 of 13 (permalink) Old 06-25-2012, 08:12 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Ask the mechanic to pay particularly attention to the filter to see if it was installed properly and not all crumpled up in the canister.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome