'05 Cobalt - Odd Squeek Issue Only when Accelerating - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-16-2012, 07:01 PM Thread Starter
Forum Regular
 
Join Date: Feb 2012
Posts: 74
'05 Cobalt - Odd Squeek Issue Only when Accelerating

Hey guys,

We have an '05 Balt with about 85k on the clock and the last couple days it makes this squeeking sound only when accelerating. It is more prominant when the wheel is turned, but it still does it when taking off. If the car shifts hard it will chirp, but for the most part the sound goes away once the speed is going.

Any thoughts on the source? It doesn't seem to be coming from a spicific place. I will add this to my ever growing parts list.

Thanks!

Jesse

07 Acura TL- PHD FB 4.1s for kicks,center, rear fill, AF 1.C TW for dash, AF 8.1 for doors, Audiomobile Elite 2208 for rear deck, Pair of FB 12.1, Helix A4 and saving up for more Helix amps and Bitone.
95 Mustang- DVA-7996;H701/C701; Focal Utopia 3-way on PPI PC2150;Morel M428 on PC2100; Boston TypeM SE tweets on PPI PC225; Sub JL 10W6v2 on PPI PC1400 Special Edition
99 Durango IVA-W505; Memphis: 15-MCS6 x2 sets; 15-MC42; 16-XO3; 15-MCP12D4 x2; Powered by Big Belle 1300
splaudiohz is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-18-2012, 10:02 AM
Newcomer
 
HerBalt's Avatar
 
Join Date: May 2012
Location: Kelowna BC Canada
Posts: 15
Mine has a squeeling sound when I'm at the bottom of the gears, but goes away at higher RPMs. Sound like the same thing?
It's really noticeable going up a hill
HerBalt is offline  
post #3 of 14 (permalink) Old 07-19-2012, 06:15 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
HerBalt,

I see you're writing from Canada. I just wanted to let you know that if you ever needed Customer Service that GM of Canada can be reached at 800-263-3777 (Hours: M-F 7:30am - 11:30pm, Sat 7:30am - 6:00 EST).

Best,
Sarah
GM Customer Service
ChevyCustSvc is offline  
 
post #4 of 14 (permalink) Old 07-19-2012, 07:23 AM
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
hmm squealing, check front tires see if they are wearing strange. Could be horrible alignment. maybe tranny bearing
i944scania is offline  
post #5 of 14 (permalink) Old 07-19-2012, 10:38 AM
Expert
 
Join Date: Apr 2011
Posts: 985
Garage
Quote:
Originally Posted by HerBalt View Post
Mine has a squeeling sound when I'm at the bottom of the gears, but goes away at higher RPMs. Sound like the same thing?
It's really noticeable going up a hill
Mine does this too actually

---------- Post added at 10:38 AM ---------- Previous post was at 10:36 AM ----------

Quote:
Originally Posted by i944scania View Post
hmm squealing, check front tires see if they are wearing strange. Could be horrible alignment. maybe tranny bearing
Mine sounds like the exact same issue and I had an alignment not even 2 months ago. Would the tranny bearings just need some grease or do you think they would be needing to get replaced soon?
acoutu is offline  
post #6 of 14 (permalink) Old 07-19-2012, 10:42 AM
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
usually internal tranny work is expensivee. You guys have autos right? Get a fluid and filter change. See if it clears up.

Otherwise, try to locate the area you hear it coming from
i944scania is offline  
post #7 of 14 (permalink) Old 07-19-2012, 11:35 AM Thread Starter
Forum Regular
 
Join Date: Feb 2012
Posts: 74
Okay, back from getting new rims, tires, and all wheel alignment. Had the Tranny flushed 20k ago. Guess I could have that done again.
Yes sir, it is an automatic.

I never paid attention to RPMs, but it seems worse with extreme turns with simultaneous accelerating. Like turning a corner.

07 Acura TL- PHD FB 4.1s for kicks,center, rear fill, AF 1.C TW for dash, AF 8.1 for doors, Audiomobile Elite 2208 for rear deck, Pair of FB 12.1, Helix A4 and saving up for more Helix amps and Bitone.
95 Mustang- DVA-7996;H701/C701; Focal Utopia 3-way on PPI PC2150;Morel M428 on PC2100; Boston TypeM SE tweets on PPI PC225; Sub JL 10W6v2 on PPI PC1400 Special Edition
99 Durango IVA-W505; Memphis: 15-MCS6 x2 sets; 15-MC42; 16-XO3; 15-MCP12D4 x2; Powered by Big Belle 1300
splaudiohz is offline  
post #8 of 14 (permalink) Old 07-19-2012, 12:13 PM
Expert
 
Join Date: Apr 2011
Posts: 985
Garage
mines a standard
herbalts is auto
acoutu is offline  
post #9 of 14 (permalink) Old 07-21-2012, 05:56 PM Thread Starter
Forum Regular
 
Join Date: Feb 2012
Posts: 74
Today it has begun to chirp when it shifts. Am I getting closer to a common issue?

07 Acura TL- PHD FB 4.1s for kicks,center, rear fill, AF 1.C TW for dash, AF 8.1 for doors, Audiomobile Elite 2208 for rear deck, Pair of FB 12.1, Helix A4 and saving up for more Helix amps and Bitone.
95 Mustang- DVA-7996;H701/C701; Focal Utopia 3-way on PPI PC2150;Morel M428 on PC2100; Boston TypeM SE tweets on PPI PC225; Sub JL 10W6v2 on PPI PC1400 Special Edition
99 Durango IVA-W505; Memphis: 15-MCS6 x2 sets; 15-MC42; 16-XO3; 15-MCP12D4 x2; Powered by Big Belle 1300
splaudiohz is offline  
post #10 of 14 (permalink) Old 07-23-2012, 07:17 AM
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
the tires chirp?? or is the noise somewhere else?

07 LSJ turbo swap
-to4e 50 trim .63 a/r @ 19psi
-2.5" intercooler system with zzp bov
-2.5" exhaust
-turbonetics deltagate II w/voodoo boost controller
-3" intake
-siemens #60s
-aem uego wideband afr
-HP custom tune


i944scania is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome