2009 Chevy Cobalt LT, Randomly Won't Start. - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-24-2012, 01:35 AM Thread Starter
Newcomer
 
Join Date: Aug 2012
Posts: 1
2009 Chevy Cobalt LT, Randomly Won't Start.

Only has 23,000 miles. Engine light was on for a little while, had a friend scan it and it came up with P0411. Something about inncorect flow to the secondary air injection system. Didnt think it was anything major. He resset the engine light and i was gonna call about it the next day. on my way home i stoped somewhere, when i got back into my car to start it my key turns all the way and nothing happens at all. No lights on the dash, no noise, nothing.

Thought maybe it was my battery so had someone jump me, but still nothing. no lights or anything when i try to start.

Please help.
Thanks.
Gamura is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-24-2012, 02:25 AM
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
gypsy08's Avatar
 
Join Date: Apr 2012
Posts: 894
Make sure your battery wires are connected to your batery.
gypsy08 is offline  
post #3 of 6 (permalink) Old 08-24-2012, 05:07 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Check your boost post and make sure terminals are clean and connection is tight.

Remove the big 50 amp BCM fuse in the trunk, flip it 180 and re-insert in fuse holder. Sometimes a buildup of oxidization and/or corrosion makes for a bad contact. Without that fuse contact engine won't crank.

Lastly check your battery terminals and make sure these are clean and tight.

If these don't clear the problem then you might want to replace the run/crank fuse even if it is good, again here you might have oxidization on fuse tabs.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
 
post #4 of 6 (permalink) Old 08-24-2012, 08:10 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
battery is in the trunk by the way, just in case you didn't know.

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #5 of 6 (permalink) Old 08-27-2012, 07:45 AM
Chevy Customer Service
YourCobalt.com Premium MemberExpert
 
ChevyCustSvc's Avatar
 
Join Date: Nov 2010
Location: Detroit, Michigan USA
Posts: 794
Quote:
Originally Posted by Gamura View Post
Only has 23,000 miles. Engine light was on for a little while, had a friend scan it and it came up with P0411. Something about inncorect flow to the secondary air injection system. Didnt think it was anything major. He resset the engine light and i was gonna call about it the next day. on my way home i stoped somewhere, when i got back into my car to start it my key turns all the way and nothing happens at all. No lights on the dash, no noise, nothing.

Thought maybe it was my battery so had someone jump me, but still nothing. no lights or anything when i try to start.

Please help.
Thanks.
Did you have any luck looking into this over the weekend, Gamura? If I can look into anything (recall/warranty information, working with a dealership), please let me know! I would need to get started with the last 8 digits of your VIN and contact information.

Sarah
GM Customer Service
ChevyCustSvc is offline  
post #6 of 6 (permalink) Old 08-27-2012, 08:04 AM
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
if you havent recharged the battery inbetween, its a bad alternator. unless the batt still holds a good charge

07 LSJ turbo swap
-to4e 50 trim .63 a/r @ 19psi
-2.5" intercooler system with zzp bov
-2.5" exhaust
-turbonetics deltagate II w/voodoo boost controller
-3" intake
-siemens #60s
-aem uego wideband afr
-HP custom tune


i944scania is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome