Parking Lights Problem - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-26-2012, 09:02 AM Thread Starter
Newcomer
 
Join Date: Jun 2010
Posts: 30
Parking Lights Problem

noticed my dash cluster lights weren't working one night then when i pulled into my driveway i always shut my lights off and my yellow lights weren't on, but worked with the turn signal.So i check the fuse box inside for the cluster lights and it was ok. Then checked the box under the hood and the fuse was blown so i changed it and the came on along with my dash lights, they surged a few then blew the fuse. any ideas where to start diagnosing?
thewatts7 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-26-2012, 09:07 AM
Newcomer
 
Sow3r's Avatar
 
Join Date: Oct 2012
Location: So-Cal
Posts: 47
It sounds a wire it's shorting out.
I would start looking for any wires that are torn or cut around the headlights,

2007 Cobalt SS/SC |15% tint|TTR engine mount|Torque Solution tranny mounts|H&R sports||215/45/18 Continental ExtremeContact DWS|
1999 Infiniti i30 |35% tint on front 20% on the back windows|custom intake|Pioneer AVH-P4400bh|FX-R retrofit with 5k morimoto bulbs and ballast|built for comfort

Sow3r is offline  
post #3 of 12 (permalink) Old 10-26-2012, 09:35 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
Cluster lights go off to tell you your taillights are not on/working. Check the connections and cables on those.

---------- Post added at 12:35 PM ---------- Previous post was at 12:26 PM ----------

which fuse was burned?


WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
 
post #4 of 12 (permalink) Old 10-26-2012, 09:51 AM Thread Starter
Newcomer
 
Join Date: Jun 2010
Posts: 30
[QUOTE=Bronxknight28;590024]Cluster lights go off to tell you your taillights are not on/working. Check the connections and cables on those.

---------- Post added at 12:35 PM ---------- Previous post was at 12:26 PM ----------

which fuse was burned?




The "PRK LPS" 15A was blown, i then changed it with a new one.All the lights came on then surged a few times then they yellow driving lights went off as well as my cluster lights
thewatts7 is offline  
post #5 of 12 (permalink) Old 10-26-2012, 09:56 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
Yea i burned that same fuse when i was changing out my taillights by mistake. So it keeps blowing after you put a new one? Our pros will need to help you here (im a noob haha)

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #6 of 12 (permalink) Old 10-26-2012, 09:57 AM Thread Starter
Newcomer
 
Join Date: Jun 2010
Posts: 30
just got my car back from the shop my whole door latch assembly was shot and they replaced all that. just throwing this in there in case taking the door panel off and all the controls in the door could have anything to do with it.i did notice my mirrors dont work anymore haha doubt that has anything to do with it tho.


I just put a 20A fuse in there and they all came on and nothing has happened yet. dont know if thats bad to do but maybe it will atleast get me home at night

Last edited by thewatts7; 10-26-2012 at 10:08 AM.
thewatts7 is offline  
post #7 of 12 (permalink) Old 10-26-2012, 10:44 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Check your license plate lamp socket it always goes bad on the Cobalts.

Putting a bigger fuse is dangerous because you might fry the harness instead. Then you have a bigger problem.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 10-26-2012 at 06:07 PM.
Coby7 is offline  
post #8 of 12 (permalink) Old 10-26-2012, 11:01 AM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
going from a 15 to a 20 probably wont hurt anythign but you should get to the root of the problem and not just leave it like that

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
post #9 of 12 (permalink) Old 10-26-2012, 06:00 PM Thread Starter
Newcomer
 
Join Date: Jun 2010
Posts: 30
Quote:
Originally Posted by Coby7 View Post
Check your license plate lamp socket it always goes bad on the Cobalts.

Putting a bigger fuse is dangerous because you might fry the harness instead. Then you have a bigger problem.

Thank you sir it was that darn license plate light. never would of guessed that that would turn all my lights off..thanks a bunch guys!

Last edited by Coby7; 10-26-2012 at 06:08 PM.
thewatts7 is offline  
post #10 of 12 (permalink) Old 10-26-2012, 06:05 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
NO problem that's what we're here for. Don't forget to re-install a 15Amp fuse in the Park lamp slot instead of 20.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome