Coolant Issues? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-04-2013, 06:53 PM Thread Starter
Newcomer
 
Join Date: Oct 2011
Location: Wisconsin
Posts: 2
Coolant Issues?

I have a 2007 cobalt ss. My coolant is running between 192 and 199 on the highway and when I'm idling it has gone up to 213. Is something wrong? Or am I worrying for nothing?
hercobaltss is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-04-2013, 07:07 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Worrying for nothing.

This is all normal, when temperature reaches a predetermined value fan or fans come on and bring temps down then shut off until temps reach these value again. The two fan speeds are determined by coolant temperature. The PCM commands Low Speed Fans ON under the following conditions:

• Engine coolant temperature (ECT) exceeds approximately 106C (223F).
• A/C refrigerant pressure exceeds 1 310 kPa (190 psi).
• After the vehicle is shut off, the ECT at key-off is greater than 140C (284F) and system voltage is more than 12 volts. The fans will stay on for approximately 3 minutes.

The PCM commands High Speed Fans ON under the following conditions:
• ECT reaches 110C (230F).
• A/C refrigerant pressure exceeds 1 655 kPa (240 psi).
• When certain DTCs set

You should worry about the thermostat when vehicle engine operating temperatures are not reached. Because the thermostat is set to open at 192F (89C), as a thermostat ages it opens more and more at lower and lower temps because the spring gets weak. At one point it will set a code and your check engine light will come on because your engine did not reach a preset value in a preset amount of time.

It will be one of these codes depending on what type of thermostat failure...Most probably a P0116 or P0126.

P0115 Engine Coolant Temperature Circuit Malfunction
P0116 Engine Coolant Temperature Circuit Range/Performance Problem
P0117 Engine Coolant Temperature Circuit Low Input
P0118 Engine Coolant Temperature Circuit High Input
P0119 Engine Coolant Temperature Circuit Intermittent - see our "articles" link for additional help with these generic check engine light codes
P0125 Insufficient Coolant Temperature for Closed Loop Fuel Control
P0126 Insufficient Coolant Temperature for Stable Operation

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 02-04-2013 at 07:09 PM.
Coby7 is offline  
post #3 of 7 (permalink) Old 02-04-2013, 08:33 PM
Forum Regular
 
Thogan3's Avatar
 
Join Date: Nov 2012
Location: Wisconsin
Posts: 168
Garage
I have a 2010 2.2L just turned 26,000 miles, I bought it in November, and at cold start, mine goes up to 188f, then settles down to 183f steady...not good for my car?
Thogan3 is offline  
 
post #4 of 7 (permalink) Old 02-04-2013, 08:47 PM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
Re: Coolant Issues?

That's fine too

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #5 of 7 (permalink) Old 02-04-2013, 08:53 PM
Forum Regular
 
Thogan3's Avatar
 
Join Date: Nov 2012
Location: Wisconsin
Posts: 168
Garage
Quote:
Originally Posted by Bronxknight28 View Post
That's fine too
Thanks, not much else to posts about my ride, as it is middle of winter and cold here in WI! I do enjoy it and reading here!
Thogan3 is offline  
post #6 of 7 (permalink) Old 02-04-2013, 09:40 PM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
Re: Coolant Issues?

Lets see snow pics if you got any of the ride!

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!

Last edited by Bronxknight28; 02-04-2013 at 10:15 PM.
Bronxknight28 is offline  
post #7 of 7 (permalink) Old 02-09-2013, 10:52 AM Thread Starter
Newcomer
 
Join Date: Oct 2011
Location: Wisconsin
Posts: 2
Thanks for the info!!
hercobaltss is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome