Wipers Won't Go Up - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-04-2013, 04:36 PM Thread Starter
Newcomer
 
Join Date: May 2013
Posts: 15
Wipers Won't Go Up

After fixing the linkage now the wipers won't go up, they go down. How do I fix ths?
tpurser79 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-04-2013, 04:52 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
The linkage is backwards. Fix it or you'll burn your motor up
Jmesl8er is offline  
post #3 of 14 (permalink) Old 05-04-2013, 04:57 PM Thread Starter
Newcomer
 
Join Date: May 2013
Posts: 15
I'm not sure how its backwards. All I did was put the nut back on the bolt?
tpurser79 is offline  
 
post #4 of 14 (permalink) Old 05-04-2013, 05:00 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Quote:
Originally Posted by tpurser79 View Post
I'm not sure how its backwards. All I did was put the nut back on the bolt?
When u turned the wipers on with the bolt loose it was still moving. You have to get it back in the right spot. It'll take a couple of tries.

---------- Post added at 05:00 PM ---------- Previous post was at 04:59 PM ----------

Keep the cowl off and watch it move. You'll get it back in the right spot
Jmesl8er is offline  
post #5 of 14 (permalink) Old 05-04-2013, 05:30 PM Thread Starter
Newcomer
 
Join Date: May 2013
Posts: 15
Ok. Thanks

---------- Post added at 07:30 PM ---------- Previous post was at 07:02 PM ----------

I've tried and tried. When putting the wipers back on, should I put them up or down?
tpurser79 is offline  
post #6 of 14 (permalink) Old 05-04-2013, 06:07 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Just depends on where the motor stopped. It may take a while
Jmesl8er is offline  
post #7 of 14 (permalink) Old 05-04-2013, 06:15 PM Thread Starter
Newcomer
 
Join Date: May 2013
Posts: 15
Ok. I'm done for the day. I will get back at it tomorrow.
tpurser79 is offline  
post #8 of 14 (permalink) Old 05-04-2013, 06:34 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Quote:
Originally Posted by tpurser79 View Post
Ok. I'm done for the day. I will get back at it tomorrow.
I'll try and find a pic or diagram tonight. I know its not in the right place though. I would put the wipers on just enough not to fall off, then turn the wipers on, then catch it in the right place and immediately shut the car off.

---------- Post added at 06:34 PM ---------- Previous post was at 06:23 PM ----------

This may help. He explains it a lot better than I did, lol

How to Re-Time the Windshield Wiper | eHow.com
Jmesl8er is offline  
post #9 of 14 (permalink) Old 05-04-2013, 07:09 PM Thread Starter
Newcomer
 
Join Date: May 2013
Posts: 15
I appreciate all your help!!

---------- Post added at 09:09 PM ---------- Previous post was at 09:08 PM ----------

I got to thinking, is there a wrong way to put the linkage on the motor?
tpurser79 is offline  
post #10 of 14 (permalink) Old 05-04-2013, 07:34 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Quote:
Originally Posted by tpurser79 View Post
I appreciate all your help!!

---------- Post added at 09:09 PM ---------- Previous post was at 09:08 PM ----------

I got to thinking, is there a wrong way to put the linkage on the motor?
Only goes on one way
Jmesl8er is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome