Trunk Brake/reverse Lights Dont Work :( - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 06-02-2013, 06:49 PM Thread Starter
Newcomer
 
Join Date: Jun 2013
Location: Snellville, GA
Posts: 7
Question Trunk Brake/reverse Lights Dont Work :(

Ok, so i been trying to figure out why my lights dont work on my trunk. Replaced the bulbs, still nothing, check the fuse under the hood, they still dont work. Ive seen a couple of other SS's running around that they dont work on either. Guessing this is a common thing for these cars? Only had my car for a month now, but this no reverse lights at night bothers me.

Any suggestions on what to look at next? Im not so good with electrical issues
07NevrsloSS is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 06-02-2013, 06:56 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Take a multimeter to it and see if your getting power to the bulb.

---------- Post added at 09:56 PM ---------- Previous post was at 09:56 PM ----------

Welcome btw.
Jmesl8er is offline  
post #3 of 14 (permalink) Old 06-02-2013, 07:02 PM Thread Starter
Newcomer
 
Join Date: Jun 2013
Location: Snellville, GA
Posts: 7
i used a test light, i know its not the same thing, but didnt get power to either slot on both the connectors. Ill try a multimeter tomorrow at work if i can get my hands on one.
07NevrsloSS is offline  
 
post #4 of 14 (permalink) Old 06-02-2013, 07:06 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Tester would work too. Reverse switch bad?

---------- Post added at 10:06 PM ---------- Previous post was at 10:04 PM ----------

Auto or 5 speed?
Jmesl8er is offline  
post #5 of 14 (permalink) Old 06-02-2013, 07:10 PM Thread Starter
Newcomer
 
Join Date: Jun 2013
Location: Snellville, GA
Posts: 7
no idea, dont know much about this car, only owned it for a month. completely stock. i dont even know what mods are even good for it. has 84k on it.

but with the car in reverse, i dont get any lights. really dont feel like going to the stealership to get them to figure this out. but not many SS's ride around where i live at.

its a 5speed
07NevrsloSS is offline  
post #6 of 14 (permalink) Old 06-02-2013, 07:14 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
From another site. How to replace your reverse light switch.

1. Go to your local dealership and buy GM part no. 24459626
2. You will need the following tools: 1/2 ratchet, long 1/2 extension, 22mm deep socket.
3. Shift your car into 4th gear. (please make sure the car is not running!!!)
4. Look down between your fuse box and your motor, you will see a plug with two wires on it. It will be right on top of the transmission. You might have to move some cables out of the way. However you will not have to remove or dissasemble anything!!!
5. Pull the plug off the old switch, then use the socket to remove it.
6. To install the new switch, do this backwards.
Jmesl8er is offline  
post #7 of 14 (permalink) Old 06-02-2013, 07:16 PM Thread Starter
Newcomer
 
Join Date: Jun 2013
Location: Snellville, GA
Posts: 7
so a bad reverse switch could b the cause of trunk lights not working? I would have never thought of that. Ill give it a shot when i get my pay check. Thanks

07 SS/SC Stock
07NevrsloSS is offline  
post #8 of 14 (permalink) Old 06-02-2013, 07:18 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Rear window defogger connector under rear speaker shelf. Check to see if it's blackened from overheating. This same connector has rear compartment light and reverse. Extreme failure melts this connector and everything fails. Check if rear defog works!!!

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #9 of 14 (permalink) Old 06-02-2013, 07:20 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Quote:
Originally Posted by Coby7 View Post
Rear window defogger connector under rear speaker shelf. Check to see if it's blackened from overheating. This same connector has rear compartment light and reverse. Extreme failure melts this connector and everything fails. Check if rear defog works!!!
You the man
Jmesl8er is offline  
post #10 of 14 (permalink) Old 06-02-2013, 07:20 PM Thread Starter
Newcomer
 
Join Date: Jun 2013
Location: Snellville, GA
Posts: 7
Quote:
Originally Posted by Coby7 View Post
Rear window defogger connector under rear speaker shelf. Check to see if it's blackened from overheating. This same connector has rear compartment light and reverse. Extreme failure melts this connector and everything fails. Check if rear defog works!!!
Ill check this out tomorrow and let yall know how it goes when i get home from work

07 SS/SC Stock
07NevrsloSS is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome