Car Won't Start - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 07-18-2013, 12:36 PM Thread Starter
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Car Won't Start

My car won't start. Sounds clunky when it turns over. Ran fine when I parked it last night, just went out to try and start it and it won't. Any suggestions?

---------- Post added at 02:44 PM ---------- Previous post was at 02:36 PM ----------

Now it won't turnover. Timing chain?

---------- Post added at 03:18 PM ---------- Previous post was at 02:44 PM ----------

Pulled the valve cover. Rockers laying in there broken, rollers just laying there. What could have caused this?

---------- Post added at 03:36 PM ---------- Previous post was at 03:18 PM ----------

Couple rockers are broke in half. May be more. This sucks balls.
Jmesl8er is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 07-18-2013, 02:06 PM
Contributor
 
Tyme516's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 313
Garage
Wow! When u drove it lastnite did u notice anything?


Sent from AutoGuide.com Free App
Tyme516 is offline  
post #3 of 22 (permalink) Old 07-18-2013, 02:13 PM
Gawd of Thunda!
YourCobalt.com Premium Member


 
SpeedyCobalt's Avatar
 
Join Date: Dec 2012
Location: North Bay, Ontario
Posts: 1,336
Send a message via Skype™ to SpeedyCobalt
shit sounds like the hulk worked on your car,


2005 Stealth grey metallic 2DR Standard Base Model
2006 Burnt Orange 2DR Standard SS
MY SHOWOFF THREAD

SpeedyCobalt is offline  
 
post #4 of 22 (permalink) Old 07-18-2013, 02:21 PM Thread Starter
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
It sucks. Either the chain jumped or it broke. I'm trying to get the head off now to see if a valve hit a piston. Thats the only thing I can think of that broke the rockers. Chain is still tight though. We'll see when I get it apart. Getting the header back off is being a bitch.
Jmesl8er is offline  
post #5 of 22 (permalink) Old 07-18-2013, 10:28 PM Thread Starter
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Where's banker or Coby? Need to know if my assumption is correct. Pulling my header off tomorrow then the head.
Jmesl8er is offline  
post #6 of 22 (permalink) Old 07-19-2013, 03:38 AM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Damn. That sucks. I hope this never happens to mine

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
post #7 of 22 (permalink) Old 07-19-2013, 04:02 AM Thread Starter
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Quote:
Originally Posted by money_man View Post
Damn. That sucks. I hope this never happens to mine
Change your timing chain when your supposed to and it won't.
Jmesl8er is offline  
post #8 of 22 (permalink) Old 07-19-2013, 05:40 AM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
have you started pulling the head off your car yet? Theres no change interval for a timing chain, supposed to be for life

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
post #9 of 22 (permalink) Old 07-19-2013, 05:54 AM
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
yes unless the chain makes a ton of noise, then it doesnt need to be replaced. wont randomly jump. Valves should be fine, im pretty sure its not an interference head

07 LSJ turbo swap
-to4e 50 trim .63 a/r @ 19psi
-2.5" intercooler system with zzp bov
-2.5" exhaust
-turbonetics deltagate II w/voodoo boost controller
-3" intake
-siemens #60s
-aem uego wideband afr
-HP custom tune


i944scania is offline  
post #10 of 22 (permalink) Old 07-19-2013, 05:57 AM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
no its definitely an interference motor.

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome