P0303 Code -Can Anyone Decipher Torque Results - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-12-2013, 07:20 PM Thread Starter
Newcomer
 
Join Date: Jul 2013
Posts: 3
Question P0303 Code -Can Anyone Decipher Torque Results

My 2008 Cobalt has a Cylinder 3 misfire code, P0303. I've changed spark plugs and coil packs, which didn't help. I have Torque and ran some testing, but I have no idea what the results mean. Can anyone help, please?

Mode $06 report generated by Torque for Android
================================================

Vehicle VIN: 1G1AL58F587271388
Vehicle Manufacturer: Chevrolet
Vehicle Calibration ID: 126

Test report:
------------------
MID:$01 TID:$01
Rich to Lean sensor threshold voltage(constant) - O2 Bank 1 Sensor 1
Max: 0.4281V** Min: 0.4281V
Test result value: 0.4281V
PASS
----
MID:$01 TID:$02
Lean to Rich sensor threshold voltage(constant) - O2 Bank 1 Sensor 1
Max: 0.4281V** Min: 0.4281V
Test result value: 0.4281V
PASS
----
MID:$01 TID:$03
Low sensor Voltage for switch time calculation - O2 Bank 1 Sensor 1
Max: 0.45018V** Min: 0.45018V
Test result value: 0.45018V
PASS
----
MID:$01 TID:$04
High sensor Voltage for switch time calculation - O2 Bank 1 Sensor 1
Max: 0.65026V** Min: 0.65026V
Test result value: 0.65026V
PASS
----
MID:$01 TID:$05
Rich to Lean sensor switch time(calculated) - O2 Bank 1 Sensor 1
Test incomplete or dependant test failed
--
MID:$01 TID:$06
Lean to Rich sensor switch time(calculated) - O2 Bank 1 Sensor 1
Max: 24ms** Min: 0ms
Test result value: 0ms
PASS
----
MID:$01 TID:$80
- O2 Bank 1 Sensor 1
Test incomplete or dependant test failed
--
MID:$01 TID:$81
- O2 Bank 1 Sensor 1
Test incomplete or dependant test failed
--
MID:$02 TID:$8a
- O2 Bank 1 Sensor 2
Max: 800Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$02 TID:$8b
- O2 Bank 1 Sensor 2
Test incomplete or dependant test failed
--
MID:$02 TID:$8c
- O2 Bank 1 Sensor 2
Test incomplete or dependant test failed
--
MID:$02 TID:$91
- O2 Bank 1 Sensor 2
Test incomplete or dependant test failed
--
MID:$02 TID:$92
- O2 Bank 1 Sensor 2
Test incomplete or dependant test failed
--
MID:$02 TID:$93
- O2 Bank 1 Sensor 2
Test incomplete or dependant test failed
--
MID:$10 TID:$da
- O2 Bank 4 Sensor 4
Max: 41,190ms** Min: 4,144ms
Test result value: 55,824ms
FAIL
----
MID:$12 TID:$b0
-
Max: 2,730** Min: 0
Test result value: 0
PASS
----
MID:$18 TID:$02
Lean to Rich sensor threshold voltage(constant) -
Test incomplete or dependant test failed
--
MID:$18 TID:$12
-
Max: 0.03052%** Min: 0%
Test result value: 0%
PASS
----
MID:$21 TID:$4d
- Catalyst Monitor Bank 1
Max: 0mHz** Min: 4,177mHz
Test result value: 19,744mHz
FAIL
----
MID:$21 TID:$a0
- Catalyst Monitor Bank 1
Test incomplete or dependant test failed
--
MID:$30 TID:$da
-
Max: 62.85594%** Min: 6.32374%
Test result value: 85.23625%
FAIL
----
MID:$3a TID:$c0
- EVAP Monitor (cap off)
Test incomplete or dependant test failed
--
MID:$3a TID:$c1
- EVAP Monitor (cap off)
Test incomplete or dependant test failed
--
MID:$3c TID:$c8
- EVAP Monitor (0.040")
Test incomplete or dependant test failed
--
MID:$3c TID:$c9
- EVAP Monitor (0.040")
Test incomplete or dependant test failed
--
MID:$3c TID:$ca
- EVAP Monitor (0.040")
Test incomplete or dependant test failed
--
MID:$3c TID:$cb
- EVAP Monitor (0.040")
Test incomplete or dependant test failed
--
MID:$3d TID:$c4
- EVAP Monitor (0.020")
Test incomplete or dependant test failed
--
MID:$3d TID:$c5
- EVAP Monitor (0.020")
Test incomplete or dependant test failed
--
MID:$3d TID:$c6
- EVAP Monitor (0.020")
Test incomplete or dependant test failed
--
MID:$3d TID:$c7
- EVAP Monitor (0.020")
Test incomplete or dependant test failed
--
MID:$41 TID:$d2
- O2 Heater Monitor Bank 1 - Sensor 1
Max: 8Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$41 TID:$d3
- O2 Heater Monitor Bank 1 - Sensor 1
Test incomplete or dependant test failed
--
MID:$42 TID:$d2
- O2 Heater Monitor Bank 1 - Sensor 2
Max: 8Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$42 TID:$d3
- O2 Heater Monitor Bank 1 - Sensor 2
Test incomplete or dependant test failed
--
MID:$50 TID:$db
- O2 Heater Monitor Bank 4 - Sensor 4
Max: 41,190** Min: 4,144
Test result value: 56,144
FAIL
----
MID:$70 TID:$d8
-
Max: 41,190** Min: 4,144
Test result value: 55,408
FAIL
----
MID:$81 TID:$2b
- Fuel System Monitor Bank 1
Max: 170** Min: 0
Test result value: 0
PASS
----
MID:$82 TID:$5d
- Fuel System Monitor Bank 2
Max: 0mHz** Min: 4,177mHz
Test result value: 19,744mHz
FAIL
----
MID:$a2 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 1 Data
Max: 65,535Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$a2 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 1 Data
Max: 65,535Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$a3 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 2 Data
Max: 65,535Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$a3 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 2 Data
Max: 65,535Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$a4 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 3 Data
Max: 65,535Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$a4 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 3 Data
Max: 65,535Count** Min: 0Count
Test result value: 3,135Count
PASS
----
MID:$a5 TID:$0b
EWMA Misfire counts (average) for last 10 drive cycles - Misfire Cylinder 4 Data
Max: 65,535Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$a5 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 4 Data
Max: 65,535Count** Min: 0Count
Test result value: 0Count
PASS
----
MID:$b0 TID:$da
-
Max: -74.30399%** Min: 12.64749%
Test result value: -29.1527%
FAIL
----
JCY7782 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-12-2013, 07:50 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
P0303 is a still unresolved ECM bug in the DTC system. If you look at these lines;

MID:$a4 TID:$0c
Misfire counts for last/current driving cycles(calculated) - Misfire Cylinder 3 Data
Max: 65,535Count** Min: 0Count
Test result value: 3,135Count
PASS

You will notice that with a sample of 65,535 your car had 0 misfire, yet it registers a count of 3,135 total misfires. ????? Then it goes on to say it pasted the test.

So if there's nothing wrong with cylinder number 3 what is wrong??? I believe it has to to with a CAM - CPS sensor correlation problem. You would need to put a scope on these to find out if one of them is losing it's square wave momentarily causing the ECM to check cylinder number three for misfire when cylinder number 3 isn't even on the firing stroke. Don't know if Torque shows these or not in the list of sensors.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 5 (permalink) Old 08-12-2013, 10:12 PM
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
BankerBalt's Avatar
 
Join Date: Oct 2010
Location: Eagan MN
Posts: 4,647
Garage
Does your engine shake at all, or slightly knock or tick? If so, you bent a valve. If not, I'm gonna blame injectors. Switch injectors with cylinder 4, delete the code and see if it follows. Do the same thing for your coilpack

Sent from AutoGuide.com Free App

Forged L61 BW S252 Turbocharged Showoff Thread
BankerBalt is offline  
 
post #4 of 5 (permalink) Old 08-13-2013, 02:25 PM Thread Starter
Newcomer
 
Join Date: Jul 2013
Posts: 3
Thank you, I am still learning Torque - so I will have to look. Yes, the car has a terribly rough idle, and shakes/knocks when I'm sitting in traffic, waiting at a stop sign, etc.

Also, my service traction light is constantly on - not sure if that's related.
JCY7782 is offline  
post #5 of 5 (permalink) Old 08-13-2013, 03:49 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Sure it is, this means your losing GMLan communications between CPUs. Try pulling every single fuse and flipping them before re-inserting back into place. You might be experiencing a common problem with BCM corrosion. Give it a try, it's easy and solves problems 60% of the times.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
cobalt , misfire , p0303 , tests , torque

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome