Rattling Blower Motor Housing?? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-03-2013, 05:54 PM Thread Starter
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
Rattling Blower Motor Housing??

Hey guys,
My 07 ss has a noisy blower motor housing or something. The motor works fine, all speeds good without grinding or strange sounds. Just a strange little rattle. If I grab the bottom of the motor and pull it, the noise stops. If I push it towards the firewall it gets worse.

Any advice before I start ripping it apart?

07 LSJ turbo swap
-to4e 50 trim .63 a/r @ 19psi
-2.5" intercooler system with zzp bov
-2.5" exhaust
-turbonetics deltagate II w/voodoo boost controller
-3" intake
-siemens #60s
-aem uego wideband afr
-HP custom tune


i944scania is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-03-2013, 06:02 PM
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
BankerBalt's Avatar
 
Join Date: Oct 2010
Location: Eagan MN
Posts: 4,647
Garage
Probably just a loose bolt

Forged L61 BW S252 Turbocharged Showoff Thread
BankerBalt is offline  
post #3 of 5 (permalink) Old 12-03-2013, 06:09 PM Thread Starter
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
https://m.youtube.com/watch?v=4GbI63LuhAo
The bolts on the bottom were all tight. And it doesn't feel loose when I tug on it.

07 LSJ turbo swap
-to4e 50 trim .63 a/r @ 19psi
-2.5" intercooler system with zzp bov
-2.5" exhaust
-turbonetics deltagate II w/voodoo boost controller
-3" intake
-siemens #60s
-aem uego wideband afr
-HP custom tune


i944scania is offline  
 
post #4 of 5 (permalink) Old 12-04-2013, 09:50 AM Thread Starter
Veteran
 
i944scania's Avatar
 
Join Date: Jul 2012
Location: New Hampshire
Posts: 563
Garage
Found where today. The bushing way at the bottom that seems to hold the whole assembly to the firewall. Making such a werid little squeak. So annoying

07 LSJ turbo swap
-to4e 50 trim .63 a/r @ 19psi
-2.5" intercooler system with zzp bov
-2.5" exhaust
-turbonetics deltagate II w/voodoo boost controller
-3" intake
-siemens #60s
-aem uego wideband afr
-HP custom tune


i944scania is offline  
post #5 of 5 (permalink) Old 12-05-2013, 05:08 PM
Forum Regular
 
Join Date: Mar 2013
Location: Fort Drum, NY
Posts: 153
I have an 06 LS, and mine does the same thing, but only on speeds over the lowest setting. I may check that bushing.
dakotarayne is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome