Starting My Cobalt- Many Issues - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-15-2013, 12:59 PM Thread Starter
Prospect
 
Join Date: Dec 2012
Posts: 19
Starting My Cobalt- Many Issues

Hi guys,

I drive an 05 Cobalt with about 160 000km on it. I'm up here in Canada where we're currently at -10. Anyway, the past week and the cold weather have brought some problems (I am assuming they are related?).

1. CEL comes on. I check the gas cap as the car is running fine. The light then goes off for 3 or 4 days, no problems.

2. 4 days later, I start the car in the cold weather. It's slow to start, but nothing uncommon. I let it warm for 7 or so minutes. I drive 5 minutes to my work. I come back out to start the car again and it doesn't turn (the dome light, radio, vent, etc. all work fine). The Security lock image appears. I turn the key back, wait 5 minutes and it starts fine.

3. Today, about 5 days since this last incident, my car is very slow to turn over (3 seconds after I turn the key before I hear anything). It starts, but the CEL is on and I have a 'REdUCED ENGINE POWER' warning. I turn the car off. I wait 5 minutes. It turns on again (with the same delay) but this time no reduced power, and it drives fine. The CEL remains.

I don't know if these are all related issues or separate, or how much the cold is affecting the car. I have had great advice on here before and hope to get some again before I get rinsed at the dealership. Any ideas?"?
Pixies2 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-15-2013, 01:24 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
How old is your battery?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 4 (permalink) Old 12-15-2013, 01:26 PM Thread Starter
Prospect
 
Join Date: Dec 2012
Posts: 19
Good question. At least 4 years old. Time for a new one?
Pixies2 is offline  
 
post #4 of 4 (permalink) Old 12-15-2013, 01:30 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
One bad cell will bring voltage down to less than eleven volts. If all other cells are in top shape it will still start, it will still run. But a lot of the sensors have a regulated 11 volt and they don't like anything lower so funny stuff happens with a bad cell. Get your battery checked. Check the voltage to see where it's at at rest.(engine not running) It should be at least 12.3 Volts. Most batteries last about 5 years.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome