Battey Saver Mode - Due to Weather? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-07-2014, 05:38 AM Thread Starter
Newcomer
 
Join Date: Jan 2014
Posts: 3
Battey Saver Mode - Due to Weather?

I drive a 2005 Chevy Cobalt. I just had the alternator replaced about a month ago. I just replaced my battery about 5 days ago. This morning it is about -7 degrees outside. I went out and started my car to warm it up before leaving for work. It started fine considering sitting outside all night. I let it warm up for about 20 minutes. Once I started driving it I noticed that my display said "Battery Saver Mode". I was a little worried because this is what came up on my screen when my alternator was going out but it was also accompanied by another message (Charge saver mode). I don't think it is anything to do with my alternator. The car ran fine and drove great the whole way to work. I am wondering if my battery is bad or if it is due to the sub zero temperatures.
fyejl1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-07-2014, 10:17 AM
Contributor


 
dondiego's Avatar
 
Join Date: Jun 2009
Location: Boston
Posts: 498
Is that an after market system? I didn't think Cobalts had that.



Shorty Antenna, Painted Calipers, SAI K&N Intake, B&G Lowering Springs, FE5 Shocks and Struts, Moog End Links, Moog Tie Rod Ends, Polk Audio DXi650 Speakers - front and back.
dondiego is offline  
post #3 of 9 (permalink) Old 01-07-2014, 10:26 AM Thread Starter
Newcomer
 
Join Date: Jan 2014
Posts: 3
Everything on my car is standard. I haven't added anything.
fyejl1 is offline  
 
post #4 of 9 (permalink) Old 01-07-2014, 10:31 AM
Contributor


 
dondiego's Avatar
 
Join Date: Jun 2009
Location: Boston
Posts: 498
Doesn't it mean that your battery has dropped below a certain voltage threshold? If so, your alternator isn't working right or you have a bad battery. That's my 2 cents.



Shorty Antenna, Painted Calipers, SAI K&N Intake, B&G Lowering Springs, FE5 Shocks and Struts, Moog End Links, Moog Tie Rod Ends, Polk Audio DXi650 Speakers - front and back.
dondiego is offline  
post #5 of 9 (permalink) Old 01-07-2014, 10:34 AM Thread Starter
Newcomer
 
Join Date: Jan 2014
Posts: 3
I just went to lunch and everything worked fine. No message in the display. I am going to stop and get my battery checked just in case once I get out of work. Thanks for your insight!
fyejl1 is offline  
post #6 of 9 (permalink) Old 01-07-2014, 11:33 AM
Super Moderator


 
Plain Jane's Avatar
 
Join Date: Mar 2013
Location: Montreal, Quebec
Posts: 3,860
Garage
You'll get that message if an accessory was left on for a prolonged period of time after the car was shut off (20 minutes I believe). The computer will see this, shut off the accessory (usually head or dome lights) and trigger that message. It shouldn't cause any serious effects, the car should still be able to start normally, it's only a safety feature.

'07 Eclipse GT build thread - 280whp, 254wtq
Plain Jane is offline  
post #7 of 9 (permalink) Old 01-07-2014, 11:38 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
best safety feature, ever!

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #8 of 9 (permalink) Old 01-07-2014, 12:12 PM
Staff Alumni


 
Join Date: Feb 2010
Location: Ontario, Canada
Posts: 1,338
Garage
yeah when I had the car off and the radio going for a few hours I got that message in the middle of summer

StevoElsupremo is offline  
post #9 of 9 (permalink) Old 01-08-2014, 04:29 AM
Forum Regular
 
tred07's Avatar
 
Join Date: Oct 2012
Location: edmonton alberta canada
Posts: 172
ive left my trunk open saw light went off after a while yet have never seen that message

2009 cobalt ss,k&N typhoon intake, short shifter,tuned cat-back exhaust, jet black.
tred07 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
battery , battery saver mode , cold weather

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome