Sluggish and No Brake Lights - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-29-2015, 02:16 PM Thread Starter
Newcomer
 
Join Date: Oct 2014
Posts: 1
Sluggish and No Brake Lights

My daughter is reporting her 2006 cobalt was acting sluggish and under powered after the car sat for a week. It appears intermittent and has happened twice in the last week.

I have pulled the codes and found C0045 left rear speed sensor, U2100 controller area net bus communication, U2106 abs lost communicate with TCM, U0073 ECM communication bus off, and the service engine light and traction control lamp have been on when it acted up. Both lamps are off now and the car drives fine.

In addition and perhaps related the lower brake lights do not work but the middle upper does. All fuses and bulbs are fine.

Anybody have any thoughts or suggestions on where to start?
Seely641 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome