P0133 - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-10-2015, 10:06 PM Thread Starter
Prospect
 
Join Date: Jul 2015
Location: Sch,dy N.Y.
Posts: 19
P0133

So ive been throwing code p0133 b1s1 slow response, what is the problem
ShaneG6543 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-11-2015, 12:10 AM
Initiate
 
Join Date: Aug 2015
Location: Louisville, KY
Posts: 40
It has to do with your Oxygen sensor. It's either going bad, the wiring is damaged or there's an exhaust leak.

2006 Cobalt SS/NA Sedan
2008 Dodge Caliber Hatch
DaveK is offline  
post #3 of 3 (permalink) Old 09-27-2015, 09:02 PM Thread Starter
Prospect
 
Join Date: Jul 2015
Location: Sch,dy N.Y.
Posts: 19
Turns out it was an o2 non fouler i installed to try helping get rid of p0172 (system 2 rich) but yeah sendor 1 bank of 1 was the problem. Thanks , Shane
ShaneG6543 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome