Boost Flutter - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-24-2015, 07:28 AM Thread Starter
YourCobalt of the Month WinnerVeteran
 
cobaltftw's Avatar
 
Join Date: Sep 2012
Location: Good 'Ole Maryland
Posts: 675
Garage
Question Boost Flutter

Hey guys, ive run into this issue with my boost gauge fluttering. When i get on it the needle will bounce around +/- 5 psi and you can hear it from the car too so i dont think its just the gauge. Itll flutter then seem to stop for a brief second at around 6psi then start doing it again. It started happening recently after flashing a tune file from Trifecta, could it be tune related? Any help would be awesome since most of the stuff on google seems to be related to other cars and setups. Thanks guys!

['10 LT 2.2, 15% Tint, Blue LED Dome and Trunk lights, Kenwood 252U, 2 12" Kicker Comps,Delinte D7 Thunder tires, 18in NR10's, Eibach Sportlines, Fe5 Shocks and Struts, Moog Endlinks, ZZP Catback, ZZP Stage 3 Turbo Kit, 8000K HID Halo's,Painted Emblems, Blacked out tailights]

Visit My Showoff!:
https://www.yourcobalt.com/forums/veh...burnie-md.html
cobaltftw is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-24-2015, 08:11 AM
Super Moderator
 
swanman35's Avatar
 
Join Date: May 2013
Location: SWPA
Posts: 2,068
It's probably back pressure. Does this happen if you floor it at a low rpm? It usually happens if your blow off valve or bpv doesn't release enough pressure. You may need to upgrade that.. It's probably tune related if you recently got a tune. I'd contract whoever tuned it and ask about it

---------- Post added at 08:07 AM ---------- Previous post was at 08:04 AM ----------

https://youtu.be/nCj6Spwl1CU

---------- Post added at 08:09 AM ---------- Previous post was at 08:07 AM ----------

That's the surge (pressure) I'm talking about. It's very bad for your engine. If it's just the small flutter you get after revving it's fine. If it's while your engine is under load I would really look into it

---------- Post added at 08:11 AM ---------- Previous post was at 08:09 AM ----------

https://youtu.be/jEUWEsqoWz8

---------- Post added at 08:11 AM ---------- Previous post was at 08:11 AM ----------

There's another. Which is usually the bov not releasing pressure correctly
swanman35 is offline  
post #3 of 9 (permalink) Old 12-24-2015, 08:19 AM Thread Starter
YourCobalt of the Month WinnerVeteran
 
cobaltftw's Avatar
 
Join Date: Sep 2012
Location: Good 'Ole Maryland
Posts: 675
Garage
Yeah it happens if i floor it at low rpms, and if i slowly go through the rpm range. Ive seen both thise videos and it doesnt sound like that. Ill take a video of it later so you can see what im talking about. Yeah ima send them a message and see what they did with the tune. Ive had some people tell me it could be a bad wastegate too though so im not sure where to start.

['10 LT 2.2, 15% Tint, Blue LED Dome and Trunk lights, Kenwood 252U, 2 12" Kicker Comps,Delinte D7 Thunder tires, 18in NR10's, Eibach Sportlines, Fe5 Shocks and Struts, Moog Endlinks, ZZP Catback, ZZP Stage 3 Turbo Kit, 8000K HID Halo's,Painted Emblems, Blacked out tailights]

Visit My Showoff!:
https://www.yourcobalt.com/forums/veh...burnie-md.html
cobaltftw is offline  
 
post #4 of 9 (permalink) Old 12-24-2015, 08:33 AM
Super Moderator
 
swanman35's Avatar
 
Join Date: May 2013
Location: SWPA
Posts: 2,068
Hmm.. I think I might know what you're talking about. Make sure your filter is on tight. My car was doing it too but when I checked the filter slipped off my intake tube. My car makes a fluttering type sound too, but boost pressure doesn't bounce. So I'm not real sure what yours is. I would guess it does have something to do with the wastgate or bov/bpv

---------- Post added at 08:33 AM ---------- Previous post was at 08:26 AM ----------

Get ahold of your tuner and then let us know what you find out.
swanman35 is offline  
post #5 of 9 (permalink) Old 12-24-2015, 08:35 AM Thread Starter
YourCobalt of the Month WinnerVeteran
 
cobaltftw's Avatar
 
Join Date: Sep 2012
Location: Good 'Ole Maryland
Posts: 675
Garage
Thanks for the help! Im at work right now but ill check that when i get off and see if thats it and ill upload the video i have of it fluttering. I sent trifecta a message to see whats up with it.

['10 LT 2.2, 15% Tint, Blue LED Dome and Trunk lights, Kenwood 252U, 2 12" Kicker Comps,Delinte D7 Thunder tires, 18in NR10's, Eibach Sportlines, Fe5 Shocks and Struts, Moog Endlinks, ZZP Catback, ZZP Stage 3 Turbo Kit, 8000K HID Halo's,Painted Emblems, Blacked out tailights]

Visit My Showoff!:
https://www.yourcobalt.com/forums/veh...burnie-md.html
cobaltftw is offline  
post #6 of 9 (permalink) Old 12-24-2015, 08:59 AM
Super Moderator
 
swanman35's Avatar
 
Join Date: May 2013
Location: SWPA
Posts: 2,068
Alright cool. Hopefully everything gets worked out sokn
swanman35 is offline  
post #7 of 9 (permalink) Old 12-26-2015, 10:33 AM Thread Starter
YourCobalt of the Month WinnerVeteran
 
cobaltftw's Avatar
 
Join Date: Sep 2012
Location: Good 'Ole Maryland
Posts: 675
Garage
Hey sorry for the delay, got wrapped up with work the past few days. But heres a video of whats going on, if anyone has any ideas let me know. I did check my filter and thats on tight.

https://www.youtube.com/watch?v=CbV4...ature=youtu.be

['10 LT 2.2, 15% Tint, Blue LED Dome and Trunk lights, Kenwood 252U, 2 12" Kicker Comps,Delinte D7 Thunder tires, 18in NR10's, Eibach Sportlines, Fe5 Shocks and Struts, Moog Endlinks, ZZP Catback, ZZP Stage 3 Turbo Kit, 8000K HID Halo's,Painted Emblems, Blacked out tailights]

Visit My Showoff!:
https://www.yourcobalt.com/forums/veh...burnie-md.html
cobaltftw is offline  
post #8 of 9 (permalink) Old 12-26-2015, 01:35 PM Thread Starter
YourCobalt of the Month WinnerVeteran
 
cobaltftw's Avatar
 
Join Date: Sep 2012
Location: Good 'Ole Maryland
Posts: 675
Garage
Sorry didnt see i uploaded it private, i fixed that so you guys can see it

['10 LT 2.2, 15% Tint, Blue LED Dome and Trunk lights, Kenwood 252U, 2 12" Kicker Comps,Delinte D7 Thunder tires, 18in NR10's, Eibach Sportlines, Fe5 Shocks and Struts, Moog Endlinks, ZZP Catback, ZZP Stage 3 Turbo Kit, 8000K HID Halo's,Painted Emblems, Blacked out tailights]

Visit My Showoff!:
https://www.yourcobalt.com/forums/veh...burnie-md.html
cobaltftw is offline  
post #9 of 9 (permalink) Old 12-26-2015, 03:45 PM
Super Moderator
 
swanman35's Avatar
 
Join Date: May 2013
Location: SWPA
Posts: 2,068
It sounds to me like something is being restricted. Have someone rev up your car while you check the hoses and pipes in the engine to make sure none are weak and collapsing in when revved
swanman35 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome