Cobalt Total Shut-Down While Driving - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-30-2016, 08:13 AM Thread Starter
Initiate
 
Join Date: Jun 2016
Location: Bristol, Tn
Posts: 37
Cobalt Total Shut-Down While Driving

Has Anyone been able to pinpoint this problem, i just bought this car a few weeks ago 114k miles ls coupe seems to be a lemon now... had a p0420 code fixed that at a shop, but now it will jerk and die while driving like on the highway last night coming home driving as normal not speeding or anything crazy car loses power it seems and then caught power again, im not sure what the problem is but im seeing alot of post about the issue with no resolve please if anyone has an idea please get back with me, it is a dangerous problem being my power steering and breaks also go out, so i pop the clutch and it runs again but i shouldnt have this problem.... btw my cobalt is a 5 speed and this is happening,,,

Edit: I'll put more information as i find it out here, currently i went tightened all ground and power connections and bolt, like it in fuse box and if i have issue still ill update everyone.
P.S I will try turning on my overhead light and windshield wipers if it happens again.

Last edited by BeforeDeth; 06-30-2016 at 08:46 AM. Reason: Update
BeforeDeth is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-30-2016, 08:48 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Could be half a dozen things, fuel pump, loose boost post, plugged cat, chafed wires touching ground, loose battery contact or corrosion somewhere. Don't get discouraged, these are good cars, you're just stuck with issues from previous owner who didn't get them looked after as they propped up.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 7 (permalink) Old 06-30-2016, 11:33 AM Thread Starter
Initiate
 
Join Date: Jun 2016
Location: Bristol, Tn
Posts: 37
Well i can factor out a plugged cat we compression tested them today no back pressure meaning good flow through exhaust. I checked all the battery terminals and they seemed well. Idk what a boost post is its just a Ls so it doesnt have boost i didn't reckon, new battery in it with 0 corrosion i mean everthing looks good but of course its not throwing in check engine codes the dealer i bought it from couldnt find the problem and tried recreating the situtation with no sucess but i felt the jerking driving back from the dealer so now im at a loss for words. its normally in a higher rpm around 2-3k it will jerk when hitting a bump and rpms drop and sometimes completely die
BeforeDeth is offline  
 
post #4 of 7 (permalink) Old 06-30-2016, 11:44 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Boost post...

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #5 of 7 (permalink) Old 06-30-2016, 04:49 PM Thread Starter
Initiate
 
Join Date: Jun 2016
Location: Bristol, Tn
Posts: 37
I think since it still has stock spark plugs im gonna do that tomorrow since it has 116k miles on the oem

So when tightening the boost post good and snug now with a 10mm i saw in the fuse box some fuses missing, just want to make sure this model car doesnt have these or if they arent suppose to be there

first is a sir sol 10a fuse
secondly a eng vov sol 10a missing
thirdly a air pump i suppose module
fourrth a air sol turbo cool fan 2 module
and last a air pump 400a

Any help would be great there all listed on my fuse diagram but none are there so it raised concern

Last edited by BeforeDeth; 06-30-2016 at 05:58 PM.
BeforeDeth is offline  
post #6 of 7 (permalink) Old 07-01-2016, 04:56 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Those fuses are only there in a California car.


Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #7 of 7 (permalink) Old 07-01-2016, 04:57 PM Thread Starter
Initiate
 
Join Date: Jun 2016
Location: Bristol, Tn
Posts: 37
Thank you! still looking into the issue only i can get the car to recreate the problem but maybe i just drive it to hard i mean i go up to 4k rpm but thats it i sit on 2500 so if i gotta go i can?
BeforeDeth is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
cobalt total shut-down

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome