No Codes, Couldn't Go Over 30, Now Won't Start - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 2Likes
  • 1 Post By Coby7
  • 1 Post By money_man
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-18-2017, 06:48 AM Thread Starter
Newcomer
 
Join Date: Feb 2017
Posts: 2
No Codes, Couldn't Go Over 30, Now Won't Start

Coming home from work the other night, my 2006 sounded a bit rough starting up. I went into drive, and the car would not go over 30 mph. Tac also wouldn't go over 3k. Stopped at a traffic light and the car sputtered like it was going to stall. I pulled into a gas station, turned it off and restarted. Again a rough start and car wouldn't go past 30 mph. Let it sit overnight, now it won't start. It's not clicking like its the starter. Put an OBD2 on it, and it passed, no codes returned, but the check engine light is on. Any help would be appreciated. Car has under 65K on it. Mostly in town driving (5 miles back and forth to work mostly).
Snipersfire is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-18-2017, 09:56 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Almost sounds like the timing chain jumped a cog but hard to believe this would happen at such a low mileage. Does it have original idler or the revised version?
Snipersfire likes this.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 02-18-2017 at 01:52 PM.
Coby7 is offline  
post #3 of 8 (permalink) Old 02-18-2017, 11:41 AM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Cat could be clogged
Snipersfire likes this.
money_man is offline  
 
post #4 of 8 (permalink) Old 02-18-2017, 03:10 PM Thread Starter
Newcomer
 
Join Date: Feb 2017
Posts: 2
I believe it would be the original. I haven't had much work done on it, besides general maintenance. I did have an O2 sensor replaced over the summer and all of the recalls were done on it.
Snipersfire is offline  
post #5 of 8 (permalink) Old 02-18-2017, 04:34 PM
Expert


 
blu3_v1p3r's Avatar
 
Join Date: Mar 2010
Location: Ventura County, CA.
Posts: 922
I would think both the car being clogged and jumping time would throw codes. The starter not clicking wouldn't be related the drivability issues, unless your issue is electrical. Wish I cold help more but without any codes, I'm afraid we are just guessing, but one good guess could fix the issue. Since there are no codes, it wouldn't hurt to disconnect the battery for a while and reconnect and try again. Also check the fuses. Another thing that can be checked is the connectors to the ECU and BCM take them the check for corrosion, that could always cause electrical gremlins.

2009 Imperial Blue Metallic Cobalt SS/TC Sedan - "Stock":
2008 Victory Red HHR SS - Stock
2005 Chili Pepper Red Ion Redline - Stock
2007 Sunburst Orange Metallic LS Coupe - Sold
blu3_v1p3r is offline  
post #6 of 8 (permalink) Old 02-18-2017, 06:42 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Wait now just saw it's an 06, these are very prone to ignition module failures. It would explain rough idle and no power. If running on just two cylinders. May have dumped a bunch of fuel in the cat.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #7 of 8 (permalink) Old 02-18-2017, 10:48 PM
Expert


 
blu3_v1p3r's Avatar
 
Join Date: Mar 2010
Location: Ventura County, CA.
Posts: 922
The thing that throws me off is the lack of codes. If the ignition module was shot he should be getting misfire codes (P0301-P0304) As well as getting the reduced power notification on the DIC. I just find it odd to have all those issues with no codes. I mean anything is possible, or maybe they just are not using the scanner properly.

2009 Imperial Blue Metallic Cobalt SS/TC Sedan - "Stock":
2008 Victory Red HHR SS - Stock
2005 Chili Pepper Red Ion Redline - Stock
2007 Sunburst Orange Metallic LS Coupe - Sold
blu3_v1p3r is offline  
post #8 of 8 (permalink) Old 02-20-2017, 05:44 PM
Contributor
 
Join Date: Jul 2016
Posts: 458
Quote:
Originally Posted by Snipersfire View Post
?... It's not clicking like its the starter.....but the check engine light is on. ....Car has under 65K on it.....
Must ask......does the engine turn over but not start now or the engine will not even turn over??
Trying to eliminate old/ weak battery...

With the engine NOT running, check engine light does not tell enough.

So how old is the fuel and how full is the tank? (65k miles on a 10-11yr old car)
1966tbird is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome