Stumped / Vibration - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-21-2017, 07:17 AM Thread Starter
Newcomer
 
Join Date: Jan 2017
Location: Conowingo, MD
Posts: 3
Cool Stumped / Vibration

06 LT 2.2 automatic

I've put about 5,000 miles on her since I put it on the road in late December 2016. Didn't really notice a vibration problem when I first started driving it, but seems to be progressing. I had all of the wheels rebalanced, front rotors turned down and replaced the steering shaft, (definitely worn). There is no vibration through the steering wheel as through the front end. I'm pretty sure it's coming from the back end. When I pull up the e-brake I can feel the vibration really pick up. I also noticed that when coming to a slow stop the rear brakes squeal a bit. Upon inspection, I can see where the brake shoe is rubbing on the backing plate, thus squealing. I replaced the drums with not much improvement. With the new left drum as well as the old one, when I free-spin it, something appears to be out of round or off center because it does not continually spin free. It slows down as it seems to rub the brake shoe at a high spot. I also checked, (best I could), the rear wheel bearing and couldn't find any free play.

Any thoughts??

Had some time this past Saturday to inspect the problem. Removed drums and sprayed brake cleaner. Appears that the brakes and hardware were replaced not that long ago. Shoes were rubbing back plate. Removed shoes and hardware and replaced using lithium grease where needed. I again spun the left wheel bearing and could not see anything wrong. I clamped a screwdriver so that the tip would be right at the axle/bearing flange. Definitely bent. Put it back together and ordered new wheel rear bearings. Drives now with less vibration but still there. We'll see what happens with the new bearings.

New bearings solved the problem.

Last edited by TonyTiger; 03-07-2017 at 10:22 AM. Reason: Found problem
TonyTiger is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome