Car Needing to "Prime" to Start - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-06-2017, 08:00 AM Thread Starter
Prospect
 
Join Date: Nov 2017
Location: Mesa, Arizona
Posts: 33
Car Needing to "Prime" to Start

So i bought my 2005 Cobalt for 900 and it had a few things wrong with it, no ac brake light stuff like that. I fixed all that minor stuff and then one day it just would start. Alternator had died so i replaced that, about a month later it was having issues starting would take a while to start up and what not then it just stopped working. Took it to the shop they said the started had died which i figured, then they replace that and say the fuel pump had also went bad so i had that replaced. A week later it died i brought it back to them and they said that it was just a bad fuel pump and they put another new one in. A few weeks later i was getting a check engine light saying it was running to lean. i see there is a hose missing and the nipple broken off. At this point my car is starting to have an issue starting. Like it will crank for a few seconds then start. So i take care of the hose and replace the fuel injectors. A week later it still is having trouble starting and by now i have figured out, that when i get in if i turn the key over and let the gas gauge needle run all the way up to how full my tank is and then try to start it, it works. So last week i replaced the fuel filter and this past weekend i ran some seafoam through it. But this morning it was still having the issue. And if i drive the car somewhere say the corner store and run inside real quick and come back out and try to start it, it has no trouble at all and i don't even have to wait for the gas needle to go all the way up. does anyone have any ideas on what this could be? My wife is getting really irritated of me spending more and more money and not fixing the problem.
BoBotheBarbaria is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
fuel intake issue , starting issue

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome