Rats Chewed My Tail Light Wires - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-24-2017, 11:54 AM Thread Starter
Newcomer
 
Join Date: Nov 2017
Posts: 2
Rats Chewed My Tail Light Wires

So i came out to my car in the morning to find out i have no rear lights what so ever. No turn signals/reverse/hazard... nothing. All front lights work as they should only the rear is out. Pulled the. Carpet back in the trunk and saw every wire chewed right through. I twisted the most obv wires together that were there own color but im left with 3 black wires 3 brown wires and 2 green wires that look the same. So i started playing the guessing game and i have everything able to work how it should except for when i put my hazard lights on they dont come on if the car is turned on. They will come on if i only turn the key the first or second click... when i pull the park lamp fuse from under the hood everything works as it should including the hazard lights except then i dont have any dash lights... anybody have ANY kind of input here as to what i should do? https://i.imgur.com/19kPoMo.jpg

I did not have any brown wiring so i used red wires for the brown.. just to clear that up

---------- Post added at 11:54 AM ---------- Previous post was at 11:51 AM ----------

Its a 2006 cobalt
Kmiller555 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome