2010 Will Crank but Not Turn Over. - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-10-2017, 03:17 PM Thread Starter
Newcomer
 
Join Date: Dec 2017
Posts: 3
2010 Will Crank but Not Turn Over.

Being of last month had new timing chain , spark plugs, oil change and Radiator flush done to car.
Starting and running fine. Then few days ago get out of store will not turn over. Read codes P0013 pops up replace
get it to crank but not start. New codes P0016 and P0017 cranks will not start clear codes, they came back.
Have spark and gas, will crank but not to full start. any idea please. lost and do not have time to keep adding more parts. Thank you!
RDLynn is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-10-2017, 06:46 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Sounds like you lost the crank position sensor to me, check connection. But can't be sure because I'm way over here.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 5 (permalink) Old 12-11-2017, 05:29 AM Thread Starter
Newcomer
 
Join Date: Dec 2017
Posts: 3
I apologize for misunderstanding,(P0016andP0017) CKP intake an exhaust were both replaced. Fuses were checked. Tries to start but will not fully turn over.
RDLynn is offline  
 
post #4 of 5 (permalink) Old 12-11-2017, 11:14 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Cam actuator is not the crank position sensor. If you are having crank to cam correlation errors you will not have ignition at the proper time, therefore no start. The crank sensor is at the bottom of the block near one end of the crank.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #5 of 5 (permalink) Old 12-11-2017, 06:20 PM Thread Starter
Newcomer
 
Join Date: Dec 2017
Posts: 3
Thank you so much Coby7 . Had to charge battery, other codes cleared. Did a new reading it came up p0341. But I am definitely checking the crank shaft sensor. Looking at it found a yellow purple Twisted wire passenger side on the back of engine passenger side. that seems to be loose or not connecting correctly. Was not secured down when timing chain was done last month. No I did not do timing chain myself, to small for that.
RDLynn is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome