Cobalt Recall (#09041) - Shifter/Gear Linkage problem - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Recalls & Service Bulletins Chevy Cobalt Recalls & Service Bulletins

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-13-2009, 07:34 PM Thread Starter
Admin


 
Admin's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 1,651
Garage
Cobalt Recall (#09041) - Shifter/Gear Linkage problem

Recall Date:
MAR 06, 2009

Model Affected:
2009 CHEVROLET COBALT

Summary:
GENERAL MOTORS IS RECALLING 276,729 MY 2009 BUICK ENCLAVE, CHEVROLET COBALT, HHR, MALIBU, TRAVERSE, GMC ACADIA, PONTIAC G5, G6 AND SATURN AURA AND OUTLOOK PASSENGER VEHICLES. THESE VEHICLES FAIL TO COMPLY WITH FEDERAL MOTOR VEHICLES SAFETY STANDARD 102, "TRANSMISSION SHIFT POSITION SEQUENCE, STARTER INTERLOCK, AND TRANSMISSION BRAKING EFFECT", AND FMVSS 114, "THEFT PROTECTION AND ROLLAWAY PREVENTION". ON SOME OF THESE VEHICLES, THE TRANSMISSION SHIFT CABLE ADJUSTMENT CLIP MAY NOT BE FULLY ENGAGED. IF THE CLIP IS NOT FULLY ENGAGED, THE SHIFT LEVER AND THE ACTUAL POSITION OF THE TRANSMISSION GEAR MAY NOT MATCH. WITH THIS CONDITION, THE DRIVE COULD MOVE THE SHIFTER TO "PARK" AND REMOVE THE IGNITION KEY, BUT THE TRANSMISSION GEAR MAY NOT BE IN "PARK".


Consequence:
THE DRIVER MAY NOT BE ABLE TO RESTART THE VEHICLE AND THE VEHICLE COULD ROLL AWAY AFTER THE DRIVER HAS EXITED THE VEHICLE, RESULTING IN A POSSIBLE CRASH WITHOUT PRIOR WARNING.

Remedy:
DEALERS WILL INSPECT AND ENSURE THAT THE SHIFT CABLE ADJUSTMENT CLIP IS FULLY ENGAGED. IN THE EVENT THAT THE CLIP DOES NOT ENGAGE, THE SHIFT CABLE WILL BE REPLACED FREE OF CHARGE. THE RECALL IS EXPECTED TO BEGIN ON OR BEFORE MARCH 24, 2009. OWNERS MAY CONTACT BUICK AT 1-866-608-8080, CHEVROLET AT 1-800-630-2438, GMC AT 1-866-996-9463, PONTIAC AT 1-800-620-7668 AND SATURN AT 1-800-972-8876 OR AT GM Owners Center - GM.

Potential Units Affected:
276729

Notes:
GENERAL MOTORS CORP. 09041
Admin is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-05-2009, 12:38 PM
Newcomer
 
mickeycobalt06's Avatar
 
Join Date: Dec 2008
Posts: 26
so this is only for the 2009 cobalt right
mickeycobalt06 is offline  
post #3 of 10 (permalink) Old 08-31-2009, 10:36 PM
Newcomer
 
Join Date: Aug 2009
Posts: 1
Funny... I've had that exact thing happen on a 99 Cavalier... I guess they still haven't gotten it right yet?
rgarito is offline  
 
post #4 of 10 (permalink) Old 08-31-2009, 11:20 PM
Forum God


 
09-Cobalt-lt's Avatar
 
Join Date: Aug 2009
Location: North Vancouver, B.C.
Posts: 2,625
good thing i have a manual!
09-Cobalt-lt is offline  
post #5 of 10 (permalink) Old 09-03-2009, 08:55 AM
Forum Regular
 
Join Date: Aug 2009
Posts: 174
i got an 09 cobalt and theres no problem
chevy10 is offline  
post #6 of 10 (permalink) Old 09-13-2009, 05:29 PM
Newcomer
 
Join Date: Sep 2009
Posts: 1
I have a 2005 cobalt and it will not engage in park, key will not go into lock position, is this the same problem?
chap021 is offline  
post #7 of 10 (permalink) Old 09-13-2009, 05:36 PM Thread Starter
Admin


 
Admin's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 1,651
Garage
Sounds like a different issue chap
Admin is offline  
post #8 of 10 (permalink) Old 10-22-2009, 01:23 PM
Newcomer
 
Jammer's Avatar
 
Join Date: Sep 2009
Location: East Kentucky
Posts: 12
Send a message via Yahoo to Jammer
OK, I'm not much of a mechanic (but I can fix most computers with ease!), so I have to ask a really DUMB question.

I own a 2009 Cobalt LS Coupe XFE. It's a 5-speed stick. The recall speaks of shifting to PARK, which I associate with an Automatic Transmission. Am I correct at assuming this recall does NOT apply to MANUALS? If so, why not append the recall to let the XFE owners know this?

I have received nothing in the mail about this recall.

Thanks.
Jammer is offline  
post #9 of 10 (permalink) Old 11-01-2009, 04:50 AM
Newcomer
 
Join Date: Nov 2009
Location: Middle of Hell
Posts: 2
Angry T/C light coming on

Does this have anything to do with my T/C light coming on and doing hard shifts? It does it out of randomness and every time i take it to the dealer they tell me fix it... which they don't. I have the major gaurd factory warranty for 5 years. Is it an expensive part thats jacked up and they don't want to fix?
EarningSilence is offline  
post #10 of 10 (permalink) Old 02-28-2010, 09:19 AM
Newcomer
 
Join Date: Dec 2009
Location: Southern NJ
Posts: 2
5 sp SS failure

My 2009 SS with 2500 miles had a shift cable break, that caused the "frame around the shifer" to break. I had to drive 50 miles with only 1st and 5th gears. I was told the parts were on "National Backorder", took a week to get the "Second Design" parts. Now works fine.......
Nahood is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome